<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"FRS",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>




    
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        <meta name="msapplication-TileImage" content="http://www.fresnobee.com/static/theme/fresnobee/base/ico/windowsmetro-144.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.fresnobee.com/static/theme/fresnobee/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.fresnobee.com/static/theme/fresnobee/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.fresnobee.com/static/theme/fresnobee/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        <link rel="apple-touch-icon-precomposed" href="http://www.fresnobee.com/static/theme/fresnobee/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        <link rel="shortcut icon" href="http://www.fresnobee.com/static/theme/fresnobee/base/ico/favicon.png"/>
    

    
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        <meta name="twitter:site" content="FresnoBee"/>
    

    
        <meta name="twitter:title" content="When Hershey closed the chocolate plant, marijuana moved in –and a city is all smiles"/>
    

    
        <meta property="og:site_name" content="fresnobee"/>
    

    
        <meta property="og:type" content="article"/>
    

    
        <meta property="og:title" content="When Hershey closed the chocolate plant, marijuana moved in –and a city is all smiles"/>
    

    
        <meta property="og:url" content="http://www.fresnobee.com/news/nation-world/world/article192378924.html"/>
    

    
        <meta property="og:image" content="http://pics.mcclatchyinteractive.com/news/nation-world/world/nrlrdg/picture192378919/alternates/LANDSCAPE_1140/CANADA-COMEBACK"/>
    

    
        <meta name="twitter:image" content="http://pics.mcclatchyinteractive.com/news/nation-world/world/nrlrdg/picture192378919/alternates/LANDSCAPE_1140/CANADA-COMEBACK"/>
    

    
        <meta property="og:description" content="All it took was a little marijuana to lift this Canadian town’s spirits."/>
    

    
        <meta name="twitter:description" content="All it took was a little marijuana to lift this Canadian town’s spirits."/>
    

    
        <meta property="fb:app_id" content="157169821150769"/>
    

    

    
        <meta name="title" content="With Hershey gone, Canadian town embraces marijuana | The Fresno Bee"/>
    

    
        <meta name="allow-comments" content="true"/>
    

    
        <meta name="description" content="All it took was a little marijuana to lift this Canadian town’s spirits."/>
    

    
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        <link rel="canonical" href="http://www.fresnobee.com/news/nation-world/world/article192378924.html"/>
    

    
        <meta name="original-source" content="http://www.fresnobee.com/news/nation-world/world/article192378924.html"/>
    

    
        <meta name="google-site-verification" content="u9-4o7GKcUN_VoQMi8jOPw2rWxiDgviFOtbnkntXGX4"/>
    

<title>With Hershey gone, Canadian town embraces marijuana | The Fresno Bee</title>


<link rel="amphtml" href="http://amp.fresnobee.com/news/nation-world/world/article192378924.html">

<meta name="msapplication-TileImage" content="/wps/build/images/fresnobee/windowsmetro-144.png"/>



<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/fresnobee/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/fresnobee/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/fresnobee/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/fresnobee/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/fresnobee/favicon.png">






    


<script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

<script type="text/javascript">
    var wpsConfig = {
        baseUrl: '/wps/source/scripts/src',
        urlArgs: 'misv=77bbab1',
        paths: {
            'fastdom': '../libs/fastdom.min',
            'moment': '../libs/moment.min',
            'jwplayer': '../libs/jwplayer',
            'flickity': '../libs/flickity.pkgd.min',
            'identity': '../libs/identityModulev3.min'
        },
        waitSeconds: 0
    };
    
    var wpsRequire = requirejs.config(wpsConfig);
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
    
</script>


    <script>mi.inMarket=false</script>



<link href="/wps/build/css/theme.markets/fresnobee-813e3650a8.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="//oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="//oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src=" /wps/source/scripts/libs/jquery-1.10.2.min.js"></script>
<script type="text/javascript" src="/wps/build/js/mi-header-27287160fa.js"></script>



    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        wpsRequire(['identity'], function(IdentityModule) {
            $(window).load(function() {
                var identityModule = new IdentityModule();
                var identityCookieName = 'AccessToken';
                var identityPrefix = 'mcv4';
                $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
                 .done(function(json) {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
                 })
                 .fail(function() {
                     identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
                });
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    



<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'327144',
'accuweather.locationString':'Fresno',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-877-3400',
'cs.circ_url':'http://www.fresnobee.com/myaccount/',
'facebook.app.id':'157169821150769',
'financialContent.account':'fresnobee',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'fresnobee',
'marketInfo.CarsAFF':'fresnobee',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on FresnoBee.com. The Fresno Bee and FresnoBee.com also provide Central Valley, and Fresno and Clovis, California with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Fresno',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'The Fresno Bee and FresnoBee.com serve the people of Fresno and Clovis, California and Central Valley with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_fb003',
'marketInfo.Jobslr':'cbmc_fb',
'marketInfo.addcities':'Clovis, Visalia, Madera, Hanford',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'fre',
'marketInfo.careerbuilder.dmc_id':'1217',
'marketInfo.careerbuilder.lr':'CBMC_FB',
'marketInfo.city':'Fresno',
'marketInfo.clipped_taxonomy':'News/World',
'marketInfo.code':'FRS',
'marketInfo.county':'Fresno County',
'marketInfo.domain':'fresnobee',
'marketInfo.followLinks':'true',
'marketInfo.location':'Fresno',
'marketInfo.logoAltText':'The Fresno Bee',
'marketInfo.market_identifier':'FRS.site_fresnobee',
'marketInfo.name':'The Fresno Bee',
'marketInfo.networkid':'7675',
'marketInfo.phone':'559-441-6111',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'8',
'marketInfo.sourcelevel':'world',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'fresnobee',
'marketInfo.street_address':'1626 E Street, Fresno, CA  93786',
'marketInfo.taxonomy':'News/World///',
'marketInfo.webmaster_email':'gfunk@fresnobee.com',
'marketInfo.zipcode':'93786',
'nativo.story.placements':'840326,774479,844344',
'nativo.video.placements':'869334,869333',
'obituaries.deathNoticeEmail':'obituaries@fresnobee.com',
'obituaries.deathNoticePhone':'559-441-6356',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/fresnobee/obituary-place-an-obituary.aspx',
'publication.domain':'FresnoBee.com',
'publication.mediadomain':'media.fresnobee.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:192378924";
    mistats.pagename="Story:192378924|When Hershey closed the chocolate plant, marijuana moved in –and a city is all smiles";
    mistats.taxonomy="News|World|||";
    mistats.channel="World";
    mistats.contentsource="unknown|Doug Alexander,Bloomberg";
    mistats.pubdate="2017/12/31";
    mistats.moddate="2017/12/31 H14";
    mistats.keywords="";
</script>
<script src="//media.fresnobee.com/misites/frs/fresnobee.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>

    
        <!-- as we will be patching MI_Ads.js we need to be injected here instead of required -->
<script type="text/javascript" src="/wps/source/scripts/src/amazon-patch.js?misv=77bbab1"></script>
<script>!function(n,t,e,a,s,i,c){function o(e,a){t[n]._Q.push([e,a])}t[n]||(t[n]={init:function(){o("i",arguments)},fetchBids:function(){o("f",arguments)},setDisplayBids:function(){},_Q:[]},i=e.createElement(a),i.async=!0,i.src=s,c=e.getElementsByTagName(a)[0],c.parentNode.insertBefore(i,c))}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    var patches = [AmazonPatch.patches.preRoll];
    $.when(
        AmazonPatch.amazon.init({
            pubID: '3108',
            adServer: 'googletag',
            videoAdServer: 'DFP',
            bidTimeout: 5 * 1000 // setting the timeout to 5 seconds
        })
    ).then(function(patch) {
        patch.apply(patches);
    });
</script>
    

    
        
    <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [],
        googletag.cmd.push(function(){
            googletag.pubads().disableInitialLoad();
        });
        var getPreBidVarValue = function() {
            var constructedVar;
            var urlPathReg = /([^\/]*)\/*$/;
            var classifiedSearchReg = /homes|cars|jobs|search/;
            var urlPath = window.location.pathname;
            var lastUrlComponent = urlPath.match(urlPathReg)[1];
            var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
            var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
            var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');
            var isArticle = new RegExp(/.html$/).test(urlPath);
            if ( lastUrlComponent === 'video' ) {
                pageLevel = 'videofront';
            } else if ( lastUrlComponent === 'galleries' ) {
                pageLevel = 'galleryfront';
            } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
                pageLevel = pageLevel + '.' + sourceLevel;
            } else if (urlPath.search("/weather/") !== -1  && !isArticle) {
                pageLevel = 'sectfront.weather';
            } else if (urlPath.search("/latest-news/") !== -1 && !isArticle) {
                pageLevel = 'sectfront.latestnews';
            } else if (urlPath.search("-columns-blogs/") !== -1 && !isArticle) {
                pageLevel = 'blogfront';
            }

            if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
                pageLevel = pageLevel + '-oom';
            }

            constructedVar = marketIdentifier + '.' + pageLevel;

            return constructedVar;
        };
        var preBidMarketPage = getPreBidVarValue();
    </script>
    <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>

    

    
    <script type="text/javascript" src="//ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




    <script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>



    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="192378924"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/fresnobee/logo-lg.png" alt="The Fresno Bee | FresnoBee.com" class="img-responsive center-block" />
                            
                                <h1>With Hershey gone, Canadian town embraces marijuana | The Fresno Bee</h1>
                            
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="192378924"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Clouds and sun">
                    <img src="/wps/source/images/widgets/weather/small/4.png" alt="Clouds and sun"/>
                    <div class="mi-weather-conditions-temp">
                        65°
                    </div>
                </a>
            </div>
    </div>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.fresnobee.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.fresnobee.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.fresnobee.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.fresnobee.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.fresnobee.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <div class="miWeatherCurrent">
        
        <div class="mi-weather-conditions"><a href="/weather" title="Clouds and sun">
                    <img src="/wps/source/images/widgets/weather/small/4.png" alt="Clouds and sun"/>
                    <div class="mi-weather-conditions-temp">
                        65°
                    </div>
                </a>
            </div>
    </div>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.fresnobee.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.fresnobee.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.fresnobee.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.fresnobee.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.fresnobee.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/faq/#navlink=subnav">FAQ</a></li>
            
        
            
                <li class="dropdown-header">Advertise</li>
            
        
            
                <li><a href="http://fresnobee.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
            
        
            
                <li><a href="/advertise/#navlink=subnav">Display Advertising</a></li>
            
        
            
                <li class="dropdown-header">Stay Connected</li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a></li>
            
        
            
                <li><a href="https://www.facebook.com/fresnobee#navlink=subnav">Facebook</a></li>
            
        
            
                <li><a href="https://twitter.com/FresnoBee#navlink=subnav">Twitter</a></li>
            
        
            
                <li><a href="http://x.email.fresnobee.com/ats/url.aspx?cr=663&amp;wu=22#navlink=subnav">E-mail</a></li>
            
        
            
                <li><a href="/customer-service/rss/#navlink=subnav">RSS Feeds</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                My Subscription
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/plus/#navlink=subnav">Activate Digital Subscription</a></li>
            
        
            
                <li><a href="https://account.fresnobee.com/my-account/#navlink=subnav">Manage Account</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="http://x.email.fresnobee.com/ats/url.aspx?cr=663&amp;wu=22#navlink=subnav">Newsletters</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/pot-in-california/#navlink=subnav">Marijuana</a></li>
            
        
            
                <li><a href="/news/state/california/#navlink=subnav">California</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Reports</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/fresnobee/#navlink=subnav">Obituaries</a></li>
            
        
            
                <li><a href="/news/local/obituaries/#navlink=subnav">Death Notices</a></li>
            
        
            
                <li class="dropdown-header">Blogs</li>
            
        
            
                <li><a href="/news/politics-government/politics-columns-blogs/political-notebook/#navlink=subnav">Political Notebook</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/mlb/fresno-grizzlies/#navlink=subnav">Grizzlies</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="http://media.fresnobee.com/static/2015/sports/bee_mlb.html#navlink=subnav">MLB Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="http://media.fresnobee.com/static/2015/sports/bee_nba.html#navlink=subnav">NBA Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="http://media.fresnobee.com/static/2015/sports/bee_nfl.html#navlink=subnav">NFL Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/marek-warszawski/#navlink=subnav">Marek Warszawski</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/david-white/#navlink=subnav">David White</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
            
                <li><a href="http://c3.thevoterguide.org/v/fresno16/build.do#navlink=subnav">Voter Guide</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Fresno State Bulldogs
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/college/mountain-west/fresno-state/#navlink=subnav">Fresno State Bulldogs</a></li>
            
        
            
                <li><a href="/sports/college/mountain-west/fresno-state/bulldogs-football/#navlink=subnav">Football</a></li>
            
        
            
                <li><a href="/sports/college/mountain-west/fresno-state/bulldogs-basketball/#navlink=subnav">Basketball</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="http://fresnobee.eventsabout.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="http://fresnobee.eventsabout.com/movies.aspx#navlink=subnav">Movie Times</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li><a href="/entertainment/performing-arts/#navlink=subnav">Theater &amp; Arts</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.fresnobee.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/dineout/#navlink=subnav">Dine Out</a></li>
            
        
            
                <li><a href="/entertainment/peoples-choice/#navlink=subnav">Peoples Choice</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/fresno-beehive/#navlink=subnav">Beehive</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/video-games/#navlink=subnav">Rory Appleton</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/joshua-tehee/#navlink=subnav">Joshua Tehee</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="http://fresnobee.eventsabout.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/fresno-beehive/#navlink=subnav">Beehive</a></li>
            
        
            
                <li><a href="/living/food-drink/valley-craft-beer/#navlink=subnav">Brew Buzz</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/bethany-clough/#navlink=subnav">Bethany Clough</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/carmen-george/#navlink=subnav">Carmen George</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/fresno-famous/#navlink=subnav">Fresno Famous</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/ask-amy/#navlink=subnav">Ask Amy</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/agriculture/#navlink=subnav">Agriculture</a></li>
            
        
            
                <li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="http://fresnobee.interest.com/#navlink=subnav">Mortgage Rates</a></li>
            
        
            
                <li class="dropdown-header">Blogs</li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/real-estate-blog#navlink=subnav">BoNhia Lee</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion/#navlink=subnav">Valley Voices</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Other Opinions</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/sw-parra/#navlink=subnav">SW Parra</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/armen-bacon#navlink=subnav">Armen Bacon</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/victor-davis-hanson/#navlink=subnav">Victor Davis Hanson</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/david-mas-masumoto/#navlink=subnav">David &quot;Mas&quot; Masumoto</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bill-mcewen/#navlink=subnav">Bill McEwen</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/fresnobee/#navlink=subnav">Today&#39;s Obituaries</a></li>
            
        
            
                <li><a href="/customer-service/faq/article59279428.html#navlink=subnav">Place an Obituary</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.centralvalley.com/#navlink=subnav">CV Magazine</a><li>
                    
                
                    
                        <li><a href="http://fresnobee.secondstreetapp.com/Peoples-Choice-Awards-2018/#navlink=subnav">Peoples Choice Awards</a><li>
                    
                
                    
                        <li><a href="http://www.fresnobee.com/clovis/#navlink=subnav">Best of Clovis</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Shopping
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.fresnobee.com/#navlink=subnav">Local Deals</a></li>
            
        
            
                <li><a href="http://fresno.dealsaver.com/deal/fresno/#navlink=subnav">Today&#39;s Hot Deal</a></li>
            
        
            
                <li><a href="http://findnsave.fresnobee.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
            
        
            
                <li><a href="/advertise/circulars/#navlink=subnav">Today&#39;s Circulars</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/classified-ads/#navlink=subnav">Classifieds</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/classified-ads/category/Auctions+/+Estate+Sales#navlink=subnav">Auctions/Estate Sales</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/classified-ads/category/Garage+Sales#navlink=subnav">Garage Sales</a></li>
            
        
            
                <li><a href="/homes#navlink=subnav">Real Estate</a></li>
            
        
            
                <li><a href="/homes/featured-homes/#navlink=subnav">New Homes Map</a></li>
            
        
            
                <li><a href="https://jobs.fresnobee.com#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="/cars/#navlink=subnav">Automotive</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/classified-ads/category/Automotive#navlink=subnav">Merchandise</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/classified-ads/category/Pets+and+Animals#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="http://www.legalnotice.org/pl/fresnobee/landing1.aspx#navlink=subnav">Legal Notices</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/classified-ads/category/Services#navlink=subnav">Service Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Place An Ad
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://fresnobee.adperfect.com/#navlink=subnav">Classified</a></li>
            
        
            
                <li><a href="https://www.virtualadtaker.net/idc/idc_list_others.php5?p_role=account&amp;p_app=REALESTATE&amp;p_newspaper=FRS&amp;p_admin_flag=N&amp;p_home_page=http://www.fresnobee.com&amp;p_npt=8130#navlink=subnav">Open House Weekend</a></li>
            
        
            
                <li><a href="https://www.virtualadtaker.net/idc/idc_list_others.php5?p_role=account&amp;p_app=REALESTATE&amp;p_newspaper=FRS&amp;p_admin_flag=N&amp;p_home_page=http://www.fresnobee.com&amp;p_npt=8130#navlink=subnav">Real Estate Marketplace</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Jobs
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="https://jobs.fresnobee.com#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="http://www.mcclatchy.com/careers/">Fresno Bee Jobs</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Fresno-Bee/?utm_source=The-Fresno-Bee&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Homes
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/homes#navlink=subnav">Search Real Estate</a></li>
            
        
            
                <li><a href="/homes/featured-homes/#navlink=subnav">New Homes Map</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://findnsave.fresnobee.com/#navlink=subnav">Shopping</a><li>
                    
                
                    
                        <li><a href="/mobile/#navlink=subnav">Mobile &amp; Apps</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        









        



<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
      <!-- mobile-leaderboard class is integrated with sticky-leaderboard.js -->
        <div class="visible-xs mobile-leaderboard">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="192378924"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="192378924"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//pics.mcclatchyinteractive.com/news/nation-world/world/nrlrdg/picture192378919/alternates/LANDSCAPE_1140/CANADA-COMEBACK" media="(min-width: 992px)">
            <source srcset="//pics.mcclatchyinteractive.com/news/nation-world/world/nrlrdg/picture192378919/alternates/LANDSCAPE_ 960/CANADA-COMEBACK" media="(min-width: 768px)">
            <source srcset="//pics.mcclatchyinteractive.com/news/nation-world/world/nrlrdg/picture192378919/alternates/LANDSCAPE_768/CANADA-COMEBACK" media="(min-width: 601px)">
            <source srcset="//pics.mcclatchyinteractive.com/news/nation-world/world/nrlrdg/picture192378919/alternates/LANDSCAPE_640/CANADA-COMEBACK" media="(min-width: 441px)">
            <source srcset="//pics.mcclatchyinteractive.com/news/nation-world/world/nrlrdg/picture192378919/alternates/LANDSCAPE_480/CANADA-COMEBACK" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//pics.mcclatchyinteractive.com/news/nation-world/world/nrlrdg/picture192378919/alternates/LANDSCAPE_1140/CANADA-COMEBACK" alt="Medical marijuana plants grow in a climate-controlled growing room at the Tweed Inc. facility in Smith Falls, Ontario, Canada, on Nov. 11, 2015." title="Medical marijuana plants grow in a climate-controlled growing room at the Tweed Inc. facility in Smith Falls, Ontario, Canada, on Nov. 11, 2015." />
            
        </picture> 

</div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Medical marijuana plants grow in a climate-controlled growing room at the Tweed Inc. facility in Smith Falls, Ontario, Canada, on Nov. 11, 2015. </span>
    
    
        <span class="photographer">James MacDonald</span>
    
    
        <span class="credits">Bloomberg</span>
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Medical marijuana plants grow in a climate-controlled growing room at the Tweed Inc. facility in Smith Falls, Ontario, Canada, on Nov. 11, 2015. </span>
    
    
        <span class="photographer">James MacDonald</span>
    
    
        <span class="credits">Bloomberg</span>
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            $('.lead-item img').css({'max-width': leadWidth});
        }
    </script>

            
            
    
    
    

            <div id="story-header">
                <h2 class="heading section-main-heading link">
                    <a href="//www.fresnobee.com/news/nation-world/world/">World</a>
                </h2>

                <h3 class="title">When Hershey closed the chocolate plant, marijuana moved in –and a city is all smiles</h3>
            </div>
            <div id="story-body-items"><div class="byline element-spacing-small"><p><span class="ng_byline_name">By Doug Alexander And Bloomberg</span></p></div>
                    
                    <div class="share-tools-wrapper">
                        
                            









    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    





    
    



<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            
                <a class="facebook-share" title="Share on Facebook" href="https://www.facebook.com/sharer/sharer.php?u=http://www.fresnobee.com/news/nation-world/world/article192378924.html" onclick="popupFunction(this.href, 15474);return false;"></a>
            
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        
            <a title="Share on Twitter" href="https://twitter.com/share?text=When+Hershey+closed+the+chocolate+plant,+marijuana+moved+in+–and+a+city+is+all+smiles&amp;url=http://www.fresnobee.com/news/nation-world/world/article192378924.html" onclick="popupFunction(this.href, 15510);return false;"></a>
        
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        
            <a title="Share by Email" href="mailto:?subject=When Hershey closed the chocolate plant, marijuana moved in –and a city is all smiles&body=http://www.fresnobee.com/news/nation-world/world/article192378924.html" onclick="nextbee.credit_share_articles(15546);"></a>
        
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            
                <li class="linked-in"><a id="linkedInId" title="Share on LinkedIn" href="https://www.linkedin.com/shareArticle?mini=true&url=http://www.fresnobee.com/news/nation-world/world/article192378924.html&title=When Hershey closed the chocolate plant, marijuana moved in –and a city is all smiles"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            
            
                <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.fresnobee.com/news/nation-world/world/article192378924.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            
            
                <li class="pinterest"><a id="pinterestId" title="Share on Pinterest" href="https://www.pinterest.com/pin/create/button/?url=http://www.fresnobee.com/news/nation-world/world/article192378924.html&description=When Hershey closed the chocolate plant, marijuana moved in –and a city is all smiles&media=http://pics.mcclatchyinteractive.com/news/nation-world/world/nrlrdg/picture192378919/alternates/LANDSCAPE_1140/CANADA-COMEBACK"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            
            <li class="reddit"><a title="Share on Reddit" href="https://www.reddit.com/submit?url=http://www.fresnobee.com/news/nation-world/world/article192378924.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="https://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>
<script>
    if(checkUserSubscribed('MPPUser')){
        
            document.getElementById('linkedInId').onclick = function() {
                nextbee.credit_share_articles(15402, this.href);
                return false;
            }
        

        
            document.getElementById('pinterestId').onclick = function() {
                nextbee.credit_share_articles(15423, this.href);
                return false;
            }
        
    }
    
    
    function popupFunction(url, widgId) {
        window.open(url, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');
        nextbee.credit_share_articles(widgId);
    }
</script>
                        
                    </div>
                

                <p class="published-date">
                    <span id="pubilsh_date">
                        December 31, 2017 12:53 PM
                    </span>
                </p>
                <p class="published-date">
                    
                        <span id="update_date">
                            UPDATED 1 MINUTE AGO
                        </span>
                    
                </p>

                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-" class="content-body">
                            
                            
                            
                            
                                
                                    <p>All it took was a little marijuana to lift this Canadian town’s spirits.</p>
                                    
                                    
                                    
                                
                                    <p> Smiths Falls, Ontario -- population 8,885 -- is seeing a revival of fortunes since medical marijuana producer Tweed Inc. set up shop four years ago in an abandoned Hershey Co. chocolate factory. The company, since renamed Canopy Growth Corp., has become the world’s largest publicly traded cannabis producer and is the town’s largest private-sector employer.</p>
                                    
                                    
                                    
                                
                                    <p> “We’re recognized as the pot capital of Canada -- and we’re proud of that,” Mayor Shawn Pankow said in an interview from the town hall, a two-story brick building erected in 1859 on the main street. “The local economy is certainly far better today than it was before Tweed came to town.”</p>
                                    
                                    
                                    
                                
                                    <p> Smiths Falls is on the rebound, with more younger people relocating to this town 75 kilometers (47 miles) southwest of the capital in Ottawa. There’s renewed interest in commercial property, new businesses are arriving and there’s even the odd bidding war on homes.</p>
                                    
                                        
    <div id="newsletter-signUpWidget"></div>
    <script type="text/javascript">
        (function() {
            var randomUrl = getRandomUrl('http://x.email.fresnobee.com/ats/url.aspx?cr=663&wu=160,http://x.email.fresnobee.com/ats/url.aspx?cr=663&wu=166,http://x.email.fresnobee.com/ats/url.aspx?cr=663&wu=171');
            var eventMethod = window.addEventListener ? "addEventListener" : "attachEvent";
            var eventer = window[eventMethod];
            var messageEvent = eventMethod == "attachEvent" ? "onmessage" : "message";
            
            $("<iframe/>", {
                "class" : "col-xs-12",
                "src" : randomUrl,
                "scrolling" : "no",
                "frameborder" : "no"
            }).appendTo("#newsletter-signUpWidget");
            
            eventer(messageEvent, function(e) {
                if (randomUrl.indexOf(e.origin) != -1 ) {
                    var key = e.message ? "message" : "data";
                    var data = JSON.parse(e[key]);
                    
                    switch(data.messageid) {
                        case 100:
                            var signupevent = new CustomEvent( 'signup', {"detail": data} );
                            window.dispatchEvent( signupevent );
                            break;
                        case 200:
                            $('#newsletter-signUpWidget iframe').css('height', data.iframe.height);
                            break;
                    }

                }
            }, false );
        })();
    </script>



    <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
        <h2 class="widget-title">Never miss a local story.</h2>
        <p class="widget-subhead">Sign up today for a free 30 day free trial of unlimited digital access.</p>
        <div class="btn btn-primary widget-button">
            <a href="https://account.fresnobee.com/subscribe/create?param=fHVFCkY=">SUBSCRIBE NOW</a>
        </div>
    </div>


<script type="text/javascript" src="/wps/source/scripts/src/callToActionsCtrl.js"></script>
                                    
                                    
                                    
                                
                                    <p> “We’re seeing positive impacts really across the economy,” said Pankow, 52, who also runs a financial advisory firm. “People are recognizing that Smiths Falls is a community that’s on the upswing.”</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192378924"></div>
    </div>

                                        
                                    
                                
                                    <p> Tweed took over a former Hershey factory with ambitious plans to grow medical marijuana. Today, the firm has 360 employees -- a well-educated workforce that runs the administration, research, growing operations, packaging and shipping from the facility that still has signage and other remnants of its chocolate past. Construction crews hammer away on the next expansion. The parking lot is packed.</p>
                                    
                                    
                                    
                                
                                    <p> “Smiths Falls welcomed us and we appreciated that,” said Chief Executive Officer Bruce Linton, who says he’s tapping local labor, suppliers and businesses as much as possible as the business gears up for the legalization of marijuana in Canada next summer. “The effect is the town becomes more desirable, and as it becomes more desirable my ability to recruit people who are senior or worldly increases.”</p>
                                    
                                    
                                    
                                
                                    <p> It’s a stark contrast from a decade ago, when Smiths Falls faced an industry exodus with the shutdown of a Stanley Tools Manufacturing facility and a shuttering of the Hershey plant. That followed months later by the closure of the Rideau Regional Centre for the developmentally disabled. The closures affected more than 1,500 people -- one-fifth the population.</p>
                                    
                                    
                                    
                                
                                    <p> Smiths Falls has faced ebbs and flows of industry throughout its history, stemming back about 190 years when crews came to build the Rideau Canal connecting Ottawa with Kingston. Decades later, the Canadian Pacific Railway arrived to provide a rail connection to the outside world, helping support commerce.</p>
                                    
                                    
                                    
                                
                                    <p> “It’s a town that constantly reinvents itself,” said Leisa Purdonbell, 33, who oversees the historical collections in the basement of an 1860s-era house that doubles as a museum. “Businesses have come and gone.”</p>
                                    
                                    
                                    
                                        
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192378924"></div>
    </div>

                                        
                                    
                                
                                    <p> Frost &amp; Wood Co., which began making farming equipment in 1846, evolved into a munitions factory during the Second World War that once employed 1,200 people before it closed in 1955. Coca-Cola Co. bottler Rideau Beverages was around until the 1970s.</p>
                                    
                                    
                                    
                                
                                    <p> RCA Victor, which came to town in 1954, helped introduce The Beatles to North America: the band’s vinyl single “Love Me Do” was pressed at the plant in 1963. RCA Victor, which employed 350 people at its height, left in 1978.</p>
                                    
                                    
                                    
                                
                                    <p> Hershey came in 1963 and within 25 years had 750 workers and a bustling plant that drew thousands of visitors. At one point, the town’s water tower boasted an image of a Hershey bar and the slogan “Chocolate Capital of Ontario.”</p>
                                    
                                    
                                    
                                
                                    <p> “When we received notification of Hershey’s leaving and pulling out, and then Rideau Regional quickly after that, we kind of hit that low point,” Purdonbell said. “Thankfully, at the moment, it seems that everybody’s changed their way of thinking into something more positive, and I think businesses see that as they’re coming into the community.”</p>
                                    
                                    
                                    
                                
                                    <p> Four Degrees Brewing Co. recently opened. European canal boat operator Le Boat has occupied an 1840s-era Lockmaster’s House on the waterway that bisects town. It’s ramping up plans to bring 16 rental boats next summer for tourists to cruise the Rideau Canal, a UNESCO world heritage site.</p>
                                    
                                    
                                    
                                        
    
    
        




        <div id="story-related" class="story-related element-spacing-large">
            <h2>Related stories from  The Fresno Bee</h2>
            <div id="related-links">
                
                    
                        
                        <article>
                            <div class="teaser">
                                
                                    <a class="video-container" href="//www.miamiherald.com/news/local/community/miami-dade/coral-gables/article127790049.html">
                                        






    <div class="img-container picture ">   
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="//www.miamiherald.com/news/local/ngj4dj-Inside-South-Floridas-only-legal-medical-marijuana-grow-operation/alternates/LANDSCAPE_768/Inside%20South%20Florida%27s%20only%20legal%20medical%20marijuana%20grow%20operation" media="(min-width: 992px)">
            <source srcset="//www.miamiherald.com/news/local/ngj4dj-Inside-South-Floridas-only-legal-medical-marijuana-grow-operation/alternates/LANDSCAPE_ 960/Inside%20South%20Florida%27s%20only%20legal%20medical%20marijuana%20grow%20operation" media="(min-width: 768px)">
            <source srcset="//www.miamiherald.com/news/local/ngj4dj-Inside-South-Floridas-only-legal-medical-marijuana-grow-operation/alternates/LANDSCAPE_768/Inside%20South%20Florida%27s%20only%20legal%20medical%20marijuana%20grow%20operation" media="(min-width: 601px)">
            <source srcset="//www.miamiherald.com/news/local/ngj4dj-Inside-South-Floridas-only-legal-medical-marijuana-grow-operation/alternates/LANDSCAPE_640/Inside%20South%20Florida%27s%20only%20legal%20medical%20marijuana%20grow%20operation" media="(min-width: 441px)">
            <source srcset="//www.miamiherald.com/news/local/ngj4dj-Inside-South-Floridas-only-legal-medical-marijuana-grow-operation/alternates/LANDSCAPE_480/Inside%20South%20Florida%27s%20only%20legal%20medical%20marijuana%20grow%20operation" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="responsive-image"  srcset="//www.miamiherald.com/news/local/ngj4dj-Inside-South-Floridas-only-legal-medical-marijuana-grow-operation/alternates/LANDSCAPE_768/Inside%20South%20Florida%27s%20only%20legal%20medical%20marijuana%20grow%20operation" alt="Inside South Florida&#39;s only legal medical marijuana grow operation" title="" />
            
        </picture> 

</div>

                                    </a>
                                
                                <h4 class="title">
                                    <a href=//www.miamiherald.com/news/local/community/miami-dade/coral-gables/article127790049.html>Inside South Florida&#39;s only legal medical marijuana grow operation</a>
                                </h4>
                            </div>
                        </article>
                        
                    
                
            </div>
        </div>

    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="192378924"></div>
    </div>

                                        
                                    
                                
                                    <p> Linton, whose company has soared to a market value of more than C$4 billion ($3.1 billion), sees room to further improve Smiths Falls. He wants to expand a retail area at his plant to draw visitors -- akin to days when busloads of tourists toured Hershey’s and bought broken chocolate bars on the cheap. Beyond that, he’d like to see more restaurants, meeting places and a hotel to make it a destination spot.</p>
                                    
                                    
                                    
                                
                                    <p> “What the town lacks is a really great place for people to actually stay,” Linton said.</p>
                                    
                                    
                                    
                                
                                    <p> Aside from the hubbub over weed, Smiths Falls has another claim to fame: It’s the hometown of Brooke Henderson, the 20-year-old golfer who ranks sixth in earnings this year on the Ladies Professional Golf Association circuit. </p>
                                    
                                    
                                    
                                
                                    <p> “We’ve been to Ireland and people there are not familiar with Canopy Growth Corp. or Tweed, but they know who Brooke Henderson is,” Pankow said. “Brooke has been really the face of the community over the last few years, and I would say she still probably carries a bigger presence.”</p>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                                    <div class="embed-media inline-video"><div class="teaser"><div id="video-detail-127790049-1514760230045" class="media-wrap">
    <div class="video-media" data-id="127790049" data-index="">
        <div id="player-127790049-1514760230045" class="player" data-id="127790049">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('//www.miamiherald.com/news/local/ngj4dj-Inside-South-Floridas-only-legal-medical-marijuana-grow-operation/alternates/LANDSCAPE_560/Inside%20South%20Florida%27s%20only%20legal%20medical%20marijuana%20grow%20operation') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail">
         <span class="glyphicon glyphicon-share" title="Share"></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail">
            <span class="glyphicon glyphicon-code" title="Embed Links"></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail">
            <span class="glyphicon glyphicon-info-circle" title="Info"></span>
        </a>
    </div>
        <div id="mi-video-overlay-127790049-1514760230045" class="mi-video-custom-overlay-wrap">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.sacbee.com/news/nation-world/world/95ag78-volcanoerupt.mp4/alternates/LANDSCAPE_200/volcanoerupt.mp4" alt="Here's Bali's Mount Agung spewing ash, stranding passengers">
                    <span class="duration">0:53</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Here's Bali's Mount Agung spewing ash, stranding passengers</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.fresnobee.com/sports/n4419p-GulstreamRace.mp4/alternates/LANDSCAPE_200/GulstreamRace.mp4" alt="Jockey falls off horse, costing bettor $571,000">
                    <span class="duration">0:36</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Jockey falls off horse, costing bettor $571,000</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.fresnobee.com/news/local/pot-in-california/xn4i8s-JRW-MARIJUANA-3-1.JPG/alternates/LANDSCAPE_200/JRW%20MARIJUANA%203%20(1).JPG" alt="Marijuana company will begin operations at old Woodlake lumber yard in the new year">
                    <span class="duration">1:09</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Marijuana company will begin operations at old Woodlake lumber yard in the new year</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.fresnobee.com/news/local/crime/qyldt9-mugging.png/alternates/LANDSCAPE_200/mugging.png" alt="Robber waits for driver to leave; snatches purse from passenger">
                    <span class="duration">1:11</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Robber waits for driver to leave; snatches purse from passenger</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.fresnobee.com/news/local/r3o83c-Doers.mp4/alternates/LANDSCAPE_200/Doers.mp4" alt="They're the ones in the 'Doers' of Chevron commercial">
                    <span class="duration">0:38</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">They're the ones in the 'Doers' of Chevron commercial</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.fresnobee.com/news/local/crime/p47vt2-Screen-Shot-2017-12-28-at-3.28.02-PM.png/alternates/LANDSCAPE_200/Screen%20Shot%202017-12-28%20at%203.28.02%20PM.png" alt="Brawl breaks out at concert during Hmong celebration at fairgrounds">
                    <span class="duration">1:33</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Brawl breaks out at concert during Hmong celebration at fairgrounds</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.fresnobee.com/living/food-drink/bethany-clough/t9huod-TamariKEYFRAME.jpg/alternates/LANDSCAPE_200/TamariKEYFRAME.jpg" alt="Japanese grilling, fine spirits and more at new Tamari Robatayaki &amp; Whisky Bar">
                    <span class="duration">0:55</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Japanese grilling, fine spirits and more at new Tamari Robatayaki &amp; Whisky Bar</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.sacbee.com/latest-news/n5xgyw-Horse-keyframe.jpg/alternates/LANDSCAPE_200/Horse%20keyframe.jpg" alt="A ride on a thoroughbred ">
                    <span class="duration">1:55</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">A ride on a thoroughbred </h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.fresnobee.com/news/nation-world/8izo7m-Moon-Phases-2018-Northern-Hemisphere-4K.mp4/alternates/LANDSCAPE_200/Moon%20Phases%202018%20-%20Northern%20Hemisphere%20-%204K.mp4" alt="It takes only five minutes to view every phase of the moon for 2018. Have fun.">
                    <span class="duration">5:01</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">It takes only five minutes to view every phase of the moon for 2018. Have fun.</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.fresnobee.com/news/local/ne7f3c-JRW-NATIVE-VILLAGE-1.jpg/alternates/LANDSCAPE_200/JRW%20NATIVE%20VILLAGE%201.jpg" alt="The last Native American village in Yosemite Valley was razed decades ago. Now they're bringing it back">
                    <span class="duration">1:29</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">The last Native American village in Yosemite Valley was razed decades ago. Now they're bringing it back</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true"></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true"></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share" href="" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;" title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                <h4 class="media-title">Inside South Florida's only legal medical marijuana grow operation</h4>
                <p class="media-leadtext">Modern Health Concepts owns South Florida's only legal medical marijuana grow operation. The company recently allowed a Miami Herald photographer and reporter to the tour the facility.</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = false;
        }
    </script>

<script>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</script>
        
    </div>
</div>


    <div class="embed-media-details">
        
            
            <h4 class="title "><a href="/news/local/community/miami-dade/coral-gables/article127790049.html">Inside South Florida's only legal medical marijuana grow operation</a></h4>
        
        <p class="leadtext ">Modern Health Concepts owns South Florida's only legal medical marijuana grow operation. The company recently allowed a Miami Herald photographer and reporter to the tour the facility.</p>
        
            <span class="photographer">C.M. Guerrero</span>
        
        
            <span class="credits">Miami Herald</span>
        
    </div></div></div>
                                    
                                    
                                    
                                
                                    <p></p>
                                    
                                    
                                    
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="192378924"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                        
                        
                            
                            
                                
                                
                                
                                
                                    
                                
                                
                                    
                                
                                
                                

    


                            
                        
                    </div>
                </div>
                
                
                    

    
    <script class="tout-sdk tout-sdk-script-tag">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</script>


    
    
    <script>
        ! function() {
            var tagalongWidth = 325;
            if (window.innerWidth <= 320) {
                tagalongWidth = window.innerWidth / 2
            }
            if (window.innerWidth > 320 && window.innerWidth <= 768) {
                tagalongWidth = window.innerWidth * 0.4
            }
            if (window.innerWidth > 768 && window.innerWidth < 1367) {
                tagalongWidth = window.innerWidth / 3
            }
            if (tagalongWidth > 325) {
                tagalongWidth = 325
            }
            document.body.addEventListener('ToutSDKLoad', function(evt) { //wait for SDK to load
                TOUT.model.setMixinSettings('TagAlong', { //change width of tagalong unit before player is created
                    popoutWidth: tagalongWidth
                })
            })
        }();
    </script>


    <div class="tout-sdk tout-mid-article"></div>


                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53316"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500,
        undefined, undefined, undefined,  "53316", undefined , undefined ); </script>

                

                
                
                    <div id="commenting-container" class="commenting-container element-spacing-large">
                        
                            <h2 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h2>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                        
                    </div>
                
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="192378924"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h2 class="heading link"><a href="/video/">Videos</a></h2>
            <div class="teaser">
                <div id="container-127790049-1514760230045" class="container-127790049-1514760230045">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail-186835908-1514760230129">
    <div id="video-container-186835908-1514760230129">
        







<div id="video-detail-186835908-1514760230129" class="media-wrap">
    <div class="video-media" data-id="186835908" data-index>
        <div id="player-186835908-1514760230129" class="player" data-id="186835908">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('//www.sacbee.com/news/nation-world/world/95ag78-volcanoerupt.mp4/alternates/LANDSCAPE_560/volcanoerupt.mp4') no-repeat center center; background-size: cover;">
        </div>
    </div>

    <div class="mi-video-utility-bar share-icons  hide">
        
        <a class="mi-video-share-btn mi-video-utility-item" data-item="share-rail" >
         <span class="glyphicon glyphicon-share" title="Share" ></span>
        </a>
        <a class="mi-video-embed-btn mi-video-utility-item" data-item="embed-rail" >
            <span class="glyphicon glyphicon-code" title="Embed Links" ></span>
        </a>
        <a class="mi-video-info-btn mi-video-utility-item" data-item="info-rail" >
            <span class="glyphicon glyphicon-info-circle" title="Info" ></span>
        </a>
    </div>
        <div id="mi-video-overlay-186835908-1514760230129" class="mi-video-custom-overlay-wrap" >
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.sacbee.com/news/nation-world/world/95ag78-volcanoerupt.mp4/alternates/LANDSCAPE_200/volcanoerupt.mp4" alt="Here's Bali's Mount Agung spewing ash, stranding passengers"/>
                    <span class="duration">0:53</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Here's Bali's Mount Agung spewing ash, stranding passengers</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.fresnobee.com/sports/n4419p-GulstreamRace.mp4/alternates/LANDSCAPE_200/GulstreamRace.mp4" alt="Jockey falls off horse, costing bettor $571,000"/>
                    <span class="duration">0:36</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Jockey falls off horse, costing bettor $571,000</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.fresnobee.com/news/local/pot-in-california/xn4i8s-JRW-MARIJUANA-3-1.JPG/alternates/LANDSCAPE_200/JRW%20MARIJUANA%203%20(1).JPG" alt="Marijuana company will begin operations at old Woodlake lumber yard in the new year"/>
                    <span class="duration">1:09</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Marijuana company will begin operations at old Woodlake lumber yard in the new year</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.fresnobee.com/news/local/crime/qyldt9-mugging.png/alternates/LANDSCAPE_200/mugging.png" alt="Robber waits for driver to leave; snatches purse from passenger"/>
                    <span class="duration">1:11</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Robber waits for driver to leave; snatches purse from passenger</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.fresnobee.com/news/local/r3o83c-Doers.mp4/alternates/LANDSCAPE_200/Doers.mp4" alt="They're the ones in the 'Doers' of Chevron commercial"/>
                    <span class="duration">0:38</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">They're the ones in the 'Doers' of Chevron commercial</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.fresnobee.com/news/local/crime/p47vt2-Screen-Shot-2017-12-28-at-3.28.02-PM.png/alternates/LANDSCAPE_200/Screen%20Shot%202017-12-28%20at%203.28.02%20PM.png" alt="Brawl breaks out at concert during Hmong celebration at fairgrounds"/>
                    <span class="duration">1:33</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Brawl breaks out at concert during Hmong celebration at fairgrounds</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.fresnobee.com/living/food-drink/bethany-clough/t9huod-TamariKEYFRAME.jpg/alternates/LANDSCAPE_200/TamariKEYFRAME.jpg" alt="Japanese grilling, fine spirits and more at new Tamari Robatayaki & Whisky Bar"/>
                    <span class="duration">0:55</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Japanese grilling, fine spirits and more at new Tamari Robatayaki & Whisky Bar</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.sacbee.com/latest-news/n5xgyw-Horse-keyframe.jpg/alternates/LANDSCAPE_200/Horse%20keyframe.jpg" alt="A ride on a thoroughbred "/>
                    <span class="duration">1:55</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">A ride on a thoroughbred </h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.fresnobee.com/news/nation-world/8izo7m-Moon-Phases-2018-Northern-Hemisphere-4K.mp4/alternates/LANDSCAPE_200/Moon%20Phases%202018%20-%20Northern%20Hemisphere%20-%204K.mp4" alt="It takes only five minutes to view every phase of the moon for 2018. Have fun."/>
                    <span class="duration">5:01</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">It takes only five minutes to view every phase of the moon for 2018. Have fun.</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="//www.fresnobee.com/news/local/ne7f3c-JRW-NATIVE-VILLAGE-1.jpg/alternates/LANDSCAPE_200/JRW%20NATIVE%20VILLAGE%201.jpg" alt="The last Native American village in Yosemite Valley was razed decades ago. Now they're bringing it back"/>
                    <span class="duration">1:29</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">The last Native American village in Yosemite Valley was razed decades ago. Now they're bringing it back</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share glyphicon glyphicon-remove"></span>
    <ul class="video-share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video Link</label>
                <textarea class="mi-share-link" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
            <div class="form-group">
                <label>Embed Code</label>
                <textarea class="overlay-embed-share" readonly="true" ></textarea>
                <button class="btn btn-primary select-btn">copy</button>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span>
                <span class="utility-text">Facebook</span>
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span>
                <span class="utility-text">Twitter</span>
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="glyphicon glyphicon-envelope"></span>
                <span class="utility-text">Email</span>
            </a>
        </li>
        <li class="media-det">
            
                
                <h4 class="media-title">Here's Bali's Mount Agung spewing ash, stranding passengers</h4>
                <p class="media-leadtext">Indonesian authorities have ordered 100,000 people to evacuated from nearby areas after Bali's volcano, Mount Agung, started to spew huge plumes of ash early on Tuesday. Travelers hoping to make it off the island now find themselves stranded at the airport.</p>
            
        </li>
    </ul>
</div>

</div>

        
            
    <script type="text/javascript">
        if ( typeof allowAds === 'undefined' ) {
            var allowAds = true;
        }
    </script>

<script>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</script>
        
    </div>
</div>








        <div class="video-details">
            <time class="published-date timeago hidden">a month ago</time>
            <h2 class="title video-title">
                <a href="http://www.fresnobee.com/latest-news/article186835908.html">Here's Bali's Mount Agung spewing ash, stranding passengers</a>
            </h2>
        </div>
    </div>
    <div id="playlist-186835908-1514760230129">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="//www.sacbee.com/news/nation-world/world/95ag78-volcanoerupt.mp4/alternates/LANDSCAPE_200/volcanoerupt.mp4" alt="Here's Bali's Mount Agung spewing ash, stranding passengers"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:53</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a month ago</time>
                            <h4 class="title video-title">Here's Bali's Mount Agung spewing ash, stranding passengers</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="//www.sacbee.com/news/nation-world/world/pijmqz-Freeze-NZ-Police%E2%80%99s-most-entertaining-recruitment-video-yet.mp4/alternates/LANDSCAPE_200/Freeze!%20NZ%20Police%E2%80%99s%20most%20entertaining%20recruitment%20video,%20yet!.mp4" alt="This police recruitment video is like no other - heavy on the humor"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">2:59</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">a month ago</time>
                            <h4 class="title video-title">This police recruitment video is like no other - heavy on the humor</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="//www.sacbee.com/news/nation-world/world/i9jcl4-kangarooinfraredfight.mp4/alternates/LANDSCAPE_200/kangarooinfraredfight.mp4" alt="Kangaroo fight caught on Australian police infrared camera"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">1:16</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">2 months ago</time>
                            <h4 class="title video-title">Kangaroo fight caught on Australian police infrared camera</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="192378924"></div>
    </div>
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h2 class="heading link">
                    <a href="/news/nation-world/world/">
                        World
                    </a>
                </h2>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.fresnobee.com/news/nation-world/world/article192375594.html">
                                        10 foreigners, 2 locals killed in Costa Rica plane crash
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.fresnobee.com/news/business/article192348289.html">
                                        Iran protests go on as social media apps blocked, 2 killed
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.fresnobee.com/news/business/technology/article192353179.html">
                                        The Latest: Trump tweets new support for Iranian protesters
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.fresnobee.com/news/nation-world/world/article192353244.html">
                                        The Latest: Toll from Afghan funeral bombing rises to 17
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="//www.fresnobee.com/news/nation-world/world/article192381724.html">
                                        10 killed in fiery crash along Mexico's Pacific coast
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/news/nation-world/world/">
                            World
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="192378924"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="192378924"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="192378924"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="192378924"></div>
    </div>
</div>

<img src="//cdn.relaymedia.com/ping?url=%2F%2Fwww.fresnobee.com%2Fnews%2Fnation-world%2Fworld%2Farticle192378924.html" width="1" height="1">


    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/fresnobee/logo-sm.png" alt="The Fresno Bee | FresnoBee.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.fresnobee.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="/myaccount/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/TheFresnoBee/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="/myaccount/#navlink=mi_footer">Vacation Hold</a></li>
                                
                                    <li><a href="/myaccount/#navlink=mi_footer">Pay Your Bill</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.fresnobee.com/customer-service/about-us#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.fresnobee.com/customer-service/contact-us#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.fresnobee.com/ats/url.aspx?cr=663&amp;wu=22#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie4u.com#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.fresnobee.com/ats/url.aspx?cr=663&amp;wu=67#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile &amp; Apps</a></li>
                                
                                    <li><a href="https://www.facebook.com/fresnobee">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/FresnoBee">Twitter</a></li>
                                
                                    <li><a href="http://x.email.fresnobee.com/ats/url.aspx?cr=663&amp;wu=22#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="/customer-service/rss/#navlink=mi_footer">RSS</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertising with the Bee</a></li>
                                
                                    <li><a href="http://fresnobee.adperfect.com/">Place Classified Ads</a></li>
                                
                                    <li><a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605">Classified Ad Help</a></li>
                                
                                    <li><a href="http://fresnobee.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.fresnobee.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="192378924"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-16" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="192378924"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="//media.fresnobee.com/mistats/products/escenic_s_code.js"></script>
        <script src="//media.fresnobee.com/mistats/products/escenic.js"></script>
        <script src="//media.fresnobee.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=17558&contextPath=6990-17558&pubId=12&cat=&meta=read-story&objId=192378924&type=article&title=When+Hershey+closed+the+chocolate+plant%2C+marijuana+moved+in+%E2%80%93and+a+city+is+all+smiles&url=%2F%2Fwww.fresnobee.com%2Fnews%2Fnation-world%2Fworld%2Farticle192378924.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=17558&contextPath=6990-17558&pubId=12&cat=&meta=read-story&objId=192378924&type=article&title=When+Hershey+closed+the+chocolate+plant%2C+marijuana+moved+in+%E2%80%93and+a+city+is+all+smiles&url=%2F%2Fwww.fresnobee.com%2Fnews%2Fnation-world%2Fworld%2Farticle192378924.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
    




<div class="overlay overlay-data">
    <div id="overlayParent">
        <div class="overlayHeading">
            <h3 class="title"></h3>
             
            <div class="arrow-box"></div>
        </div>
        


       
    </div>
    
    <div id="backToStory">
        <a class="backLink" href="//www.fresnobee.com/news/nation-world/world/article192378924.html">
            <span class="fa glyphicon-long-arrow-left"></span>
            <span class="back-label">Back to story</span>
        </a>
    </div>
</div>


        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-b6d1466dbf.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
    <script src="//tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->





    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>

<script src="/wps/source/scripts/libs/md5.min.js"></script>
<script type="text/javascript">
    var nextbee = {
        user_cookie: undefined,
        user_email: undefined,
        nextbee_host: "app.nextbee.com",
        nextbee_campaign: "3769",
        nextbee_client: "1703",
        API_AUTHORIZATION_KEY: 'DECGCFCFHEACGCDBIBGZ158469415068700193Y!n-868654787',
        ENCRYPTION_KEY: '0.9240762',

        credit_read_story: function() {
            this.post_to_nextbee("15436");
        },

        credit_watch_video: function() {
            this.post_to_nextbee("15415");
        },

        credit_share_articles: function(id, url) {
            this.post_to_nextbee(id, url);
        },

        initialize: function() {
            this.user_cookie = checkUserSubscribed('MPPUser');
            if (this.user_cookie) {
                var cookie_json = JSON.parse(this.user_cookie);
                if (cookie_json) {
                    this.user_email = cookie_json.NextBeeEmail;
                }
            }
            
                this.credit_read_story();
            
        },

        required_values_present: function (widget_id) {
            return this.user_cookie && this.user_email &&
                   this.nextbee_host && this.nextbee_client && this.nextbee_campaign &&
                   widget_id;
        },

        post_to_nextbee: function (widget_id, href) {
            if (this.required_values_present(widget_id)) {
                var nextbee_url = ['https://' + this.nextbee_host, 'nextbeeapis',
                    this.nextbee_client, this.nextbee_campaign, 'Event'].join('/') +
                    '?email=' + encodeURIComponent(this.user_email) +
                    '&widget_config_id=' + widget_id;
                var timestamp_key = Math.floor(Date.now()).toString();
                var api_call_signature = md5(this.API_AUTHORIZATION_KEY +
                    this.ENCRYPTION_KEY + timestamp_key);

                console.log("NextBee URL: " + nextbee_url +
                    "\nAuth. Key: " + this.API_AUTHORIZATION_KEY +
                    "\nEnc. Key:  " + this.ENCRYPTION_KEY +
                    "\nTimestamp: " + timestamp_key +
                    "\nSignature: " + api_call_signature);

                $.ajax( { url: nextbee_url, type: 'post', headers: {
                    'ts-key': timestamp_key,
                    'api-call-signature': api_call_signature,
                    'cache-control': 'no-cache',
                    'content-type': 'application/json',
                    },
                    complete: function(data) {
                        if(href)
                        {
                            window.location.href = href;
                        }
                        console.log("NextBee API response: " + data.responseText);
                    }
                } );
            }
        }
    };

    $(function(){
        nextbee.initialize();
    });
</script>



<!-- Start Lotame Tag -->
    <script src="//tags.crwdcntrl.net/c/7452/cc.js?ns=_cc7452" id="LOTCC_7452"></script>
    <script>_cc7452.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
