<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">



<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"FRS",
    grpId2:window.location.hostname,
    grpId3:"local",
    pgId:"videoIngest-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.fresnobee.com/static/theme/fresnobee/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.fresnobee.com/static/theme/fresnobee/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.fresnobee.com/static/theme/fresnobee/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.fresnobee.com/static/theme/fresnobee/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.fresnobee.com/static/theme/fresnobee/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.fresnobee.com/static/theme/fresnobee/base/ico/favicon.png"/>
    

    
        
        <meta name="robots" content="noindex"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="FresnoBee"/>
    

    
        
        <meta name="twitter:title" content="Fresno&#39;s Richard Martinez III is very accomplished - and now he&#39;s going to Harvard"/>
    

    
        
        <meta property="og:site_name" content="fresnobee"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="Fresno&#39;s Richard Martinez III is very accomplished - and now he&#39;s going to Harvard"/>
    

    
        
        <meta property="og:url" content="http://www.fresnobee.com/news/local/article156154589.html"/>
    

    
        
        <meta property="og:image" content="http://www.fresnobee.com/news/local/3yzrog-martinez_02.jpg/alternates/LANDSCAPE_1140/martinez_02.jpg"/>
    

    
        
        <meta name="twitter:image" content="http://www.fresnobee.com/news/local/3yzrog-martinez_02.jpg/alternates/LANDSCAPE_1140/martinez_02.jpg"/>
    

    
        
        <meta property="og:description" content="He&#39;s been an Academic Decathlon champion, a national wrestling champion, served in Iraq with the Army, helps inner city kids get off the streets - and he sings too. "/>
    

    
        
        <meta name="twitter:description" content="He&#39;s been an Academic Decathlon champion, a national wrestling champion, served in Iraq with the Army, helps inner city kids get off the streets - and he sings too. "/>
    

    
        
        <meta property="fb:app_id" content="157169821150769"/>
    

    

    
        
            <title>Fresno&#39;s Richard Martinez III is very accomplished - and now he&#39;s going to Harvard | The Fresno Bee</title>
        
        <meta name="title" content="Fresno&#39;s Richard Martinez III is very accomplished - and now he&#39;s going to Harvard | The Fresno Bee"/>
    

    
        
        <meta name="allow-comments" content="false"/>
    

    
        
        <meta name="description" content="Richard Martinez III of west Fresno is inspiring others to dream big"/>
    

    
        
        <meta name="keywords" content="Army, veteran, Harvard, Richard Martinez, Academic Decathlon, wrestling, Greco-Roman wrestling, infantry, scholarship, singer, University High, Fresno, west Fresno"/>
    

    
        
        <meta name="news_keywords" content="Army, veteran, Harvard, Richard Martinez, Academic Decathlon, wrestling, Greco-Roman wrestling, infantry, scholarship, singer, University High, Fresno, west Fresno"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.fresnobee.com/news/local/article156154589.html"/>
    

    
        
        <meta name="original-source" content="http://www.fresnobee.com/news/local/article156154589.html"/>
    

    
        
        <meta name="google-site-verification" content="u9-4o7GKcUN_VoQMi8jOPw2rWxiDgviFOtbnkntXGX4"/>
    




<meta name="msapplication-TileImage" content="/wps/build/images/fresnobee/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/fresnobee/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/fresnobee/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/fresnobee/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/fresnobee/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/fresnobee/favicon.png">





<link href="/wps/build/css/theme.markets/fresnobee-5bc4138b8a.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModulev3.min.js"></script>
    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            var identityCookieName = 'AccessToken';
            var identityPrefix = 'mcv4';
            $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
             .done(function(json) {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
             })
             .fail(function() {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-705b5b2ece.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'327144',
'accuweather.locationString':'Fresno',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-877-3400',
'cs.circ_url':'https://webport05.voiceport.net/fresnob/IFrameGUI/index.html?tenant=fresnob',
'facebook.app.id':'157169821150769',
'financialContent.account':'fresnobee',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'fresnobee',
'marketInfo.CarsAFF':'fresnobee',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on FresnoBee.com. The Fresno Bee and FresnoBee.com also provide Central Valley, and Fresno and Clovis, California with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Fresno',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'The Fresno Bee and FresnoBee.com serve the people of Fresno and Clovis, California and Central Valley with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_fb003',
'marketInfo.Jobslr':'cbmc_fb',
'marketInfo.addcities':'Clovis, Visalia, Madera, Hanford',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'fre',
'marketInfo.careerbuilder.dmc_id':'1217',
'marketInfo.careerbuilder.lr':'CBMC_FB',
'marketInfo.city':'Fresno',
'marketInfo.clipped_taxonomy':'News/Local',
'marketInfo.code':'FRS',
'marketInfo.county':'Fresno County',
'marketInfo.domain':'fresnobee',
'marketInfo.followLinks':'true',
'marketInfo.location':'Fresno',
'marketInfo.logoAltText':'The Fresno Bee',
'marketInfo.market_identifier':'FRS.site_fresnobee',
'marketInfo.name':'The Fresno Bee',
'marketInfo.networkid':'7675',
'marketInfo.phone':'559-441-6111',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'8',
'marketInfo.sourcelevel':'local',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'fresnobee',
'marketInfo.street_address':'1626 E Street, Fresno, CA  93786',
'marketInfo.taxonomy':'News/Local///',
'marketInfo.webmaster_email':'gfunk@fresnobee.com',
'marketInfo.zipcode':'93786',
'nativo.story.placements':'840326,774479,844344',
'nativo.video.placements':'869334,869333',
'obituaries.deathNoticeEmail':'obituaries@fresnobee.com',
'obituaries.deathNoticePhone':'559-441-6356',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/fresnobee/obituary-place-an-obituary.aspx',
'publication.domain':'FresnoBee.com',
'publication.mediadomain':'media.fresnobee.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'video',
});
</script>

<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>
<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Video";
    mistats.cmsid="Video:156154589";
    mistats.pagename="Video:156154589|Fresno&#39;s Richard Martinez III is very accomplished - and now he&#39;s going to Harvard";
    mistats.taxonomy="News|Local|||";
    mistats.channel="Local";
    mistats.contentsource="Craig Kohlruss|";
    mistats.pubdate="2017/06/17";
    mistats.moddate="2017/06/24 H00";
    mistats.keywords="Army veteran Harvard Richard Martinez Academic Decathlon wrestling Greco-Roman wrestling infantry scholarship singer University High Fresno west Fresno";
</script>
<script src="http://media.fresnobee.com/misites/frs/fresnobee.js"></script>




    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>






<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    <!-- paywall disabled for this page type or disabled by configuration -->



    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>





    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="videoIngest wps-body-main">
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" articleId="156154589"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/fresnobee/logo-lg.png" alt="The Fresno Bee | FresnoBee.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="156154589"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        86°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.fresnobee.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.fresnobee.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.fresnobee.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.fresnobee.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.fresnobee.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/33.png" alt="Clear"/>
                    <div class="mi-weather-conditions-temp">
                        86°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.fresnobee.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.fresnobee.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.fresnobee.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.fresnobee.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.fresnobee.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/faq/#navlink=subnav">FAQ</a></li>
            
        
            
                <li class="dropdown-header">Advertise</li>
            
        
            
                <li><a href="http://fresnobee.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
            
        
            
                <li><a href="/advertise/#navlink=subnav">Display Advertising</a></li>
            
        
            
                <li class="dropdown-header">Stay Connected</li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Mobile</a></li>
            
        
            
                <li><a href="https://www.facebook.com/fresnobee#navlink=subnav">Facebook</a></li>
            
        
            
                <li><a href="https://twitter.com/FresnoBee#navlink=subnav">Twitter</a></li>
            
        
            
                <li><a href="http://x.email.fresnobee.com/ats/url.aspx?cr=663&amp;wu=22#navlink=subnav">E-mail</a></li>
            
        
            
                <li><a href="/customer-service/rss/#navlink=subnav">RSS Feeds</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                My Subscription
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/plus/#navlink=subnav">Activate Digital Subscription</a></li>
            
        
            
                <li><a href="https://account.fresnobee.com/my-account/#navlink=subnav">Manage Account</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="http://x.email.fresnobee.com/ats/url.aspx?cr=663&amp;wu=22#navlink=subnav">Newsletters</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/pot-in-california/#navlink=subnav">Marijuana</a></li>
            
        
            
                <li><a href="/news/state/california/#navlink=subnav">California</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Reports</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/fresnobee/#navlink=subnav">Obituaries</a></li>
            
        
            
                <li><a href="/news/local/obituaries/#navlink=subnav">Death Notices</a></li>
            
        
            
                <li class="dropdown-header">Blogs</li>
            
        
            
                <li><a href="/news/politics-government/politics-columns-blogs/political-notebook/#navlink=subnav">Political Notebook</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/mlb/fresno-grizzlies/#navlink=subnav">Grizzlies</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="http://media.fresnobee.com/static/2015/sports/bee_mlb.html#navlink=subnav">MLB Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="http://media.fresnobee.com/static/2015/sports/bee_nba.html#navlink=subnav">NBA Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="http://media.fresnobee.com/static/2015/sports/bee_nfl.html#navlink=subnav">NFL Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/marek-warszawski/#navlink=subnav">Marek Warszawski</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/david-white/#navlink=subnav">David White</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
            
                <li><a href="http://c3.thevoterguide.org/v/fresno16/build.do#navlink=subnav">Voter Guide</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Fresno State Bulldogs
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/college/mountain-west/fresno-state/#navlink=subnav">Fresno State Bulldogs</a></li>
            
        
            
                <li><a href="/sports/college/mountain-west/fresno-state/bulldogs-football/#navlink=subnav">Football</a></li>
            
        
            
                <li><a href="/sports/college/mountain-west/fresno-state/bulldogs-basketball/#navlink=subnav">Basketball</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="http://fresnobee.eventsabout.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="http://fresnobee.eventsabout.com/movies.aspx#navlink=subnav">Movie Times</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li><a href="/entertainment/performing-arts/#navlink=subnav">Theater &amp; Arts</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.fresnobee.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/dineout/#navlink=subnav">Dine Out</a></li>
            
        
            
                <li><a href="/entertainment/peoples-choice/#navlink=subnav">Peoples Choice</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/fresno-beehive/#navlink=subnav">Beehive</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/video-games/#navlink=subnav">Rory Appleton</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/joshua-tehee/#navlink=subnav">Joshua Tehee</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="http://fresnobee.eventsabout.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/fresno-beehive/#navlink=subnav">Beehive</a></li>
            
        
            
                <li><a href="/living/food-drink/valley-craft-beer/#navlink=subnav">Brew Buzz</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/bethany-clough/#navlink=subnav">Bethany Clough</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/carmen-george/#navlink=subnav">Carmen George</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/fresno-famous/#navlink=subnav">Fresno Famous</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/ask-amy/#navlink=subnav">Ask Amy</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/agriculture/#navlink=subnav">Agriculture</a></li>
            
        
            
                <li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="http://fresnobee.interest.com/#navlink=subnav">Mortgage Rates</a></li>
            
        
            
                <li class="dropdown-header">Blogs</li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/real-estate-blog#navlink=subnav">BoNhia Lee</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion/#navlink=subnav">Valley Voices</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Other Opinions</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/sw-parra/#navlink=subnav">SW Parra</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/armen-bacon#navlink=subnav">Armen Bacon</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/victor-davis-hanson/#navlink=subnav">Victor Davis Hanson</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/david-mas-masumoto/#navlink=subnav">David &quot;Mas&quot; Masumoto</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bill-mcewen/#navlink=subnav">Bill McEwen</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/fresnobee/#navlink=subnav">Today&#39;s Obituaries</a></li>
            
        
            
                <li><a href="/customer-service/faq/article59279428.html#navlink=subnav">Place an Obituary</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.centralvalley.com/#navlink=subnav">CV Magazine</a><li>
                    
                
                    
                        <li><a href="http://www.fresnobee.com/clovis/#navlink=subnav">Best of Clovis</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Shopping
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.fresnobee.com/#navlink=subnav">Local Deals</a></li>
            
        
            
                <li><a href="http://fresno.dealsaver.com/deal/fresno/#navlink=subnav">Today&#39;s Hot Deal</a></li>
            
        
            
                <li><a href="http://findnsave.fresnobee.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
            
        
            
                <li><a href="/advertise/circulars/#navlink=subnav">Today&#39;s Circulars</a></li>
            
        
            
                <li><a href="http://shopping.fresnobee.com/#navlink=subnav">Special Sections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/classified-ads/#navlink=subnav">Classifieds</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/classified-ads/category/Auctions+/+Estate+Sales#navlink=subnav">Auctions/Estate Sales</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/classified-ads/category/Garage+Sales#navlink=subnav">Garage Sales</a></li>
            
        
            
                <li><a href="/homes#navlink=subnav">Real Estate</a></li>
            
        
            
                <li><a href="/homes/featured-homes/#navlink=subnav">New Homes Map</a></li>
            
        
            
                <li><a href="http://www.careerbuilder.com/intl/partnerlandingpage.aspx?lr=CBMC_FB">Jobs</a></li>
            
        
            
                <li><a href="/cars/#navlink=subnav">Automotive</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/classified-ads/category/Automotive#navlink=subnav">Merchandise</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/classified-ads/category/Pets+and+Animals#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="http://www.legalnotice.org/pl/fresnobee/landing1.aspx#navlink=subnav">Legal Notices</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/classified-ads/category/Services#navlink=subnav">Service Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Place An Ad
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://fresnobee.adperfect.com/#navlink=subnav">Classified</a></li>
            
        
            
                <li><a href="https://www.virtualadtaker.net/idc/idc_list_others.php5?p_role=account&amp;p_app=REALESTATE&amp;p_newspaper=FRS&amp;p_admin_flag=N&amp;p_home_page=http://www.fresnobee.com&amp;p_npt=8130#navlink=subnav">Open House Weekend</a></li>
            
        
            
                <li><a href="https://www.virtualadtaker.net/idc/idc_list_others.php5?p_role=account&amp;p_app=REALESTATE&amp;p_newspaper=FRS&amp;p_admin_flag=N&amp;p_home_page=http://www.fresnobee.com&amp;p_npt=8130#navlink=subnav">Real Estate Marketplace</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Jobs
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.careerbuilder.com/intl/partnerlandingpage.aspx?lr=CBMC_FB#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="http://www.mcclatchy.com/careers/">Fresno Bee Jobs</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Fresno-Bee/?utm_source=The-Fresno-Bee&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Homes
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/homes#navlink=subnav">Search Real Estate</a></li>
            
        
            
                <li><a href="/homes/featured-homes/#navlink=subnav">New Homes Map</a></li>
            
        
            
                <li><a href="http://shopping.fresnobee.com/SS/Tiles.aspx?ptype=SS_TILE&amp;type=realestateshowcase#navlink=subnav">Real Estate Showcase</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://findnsave.fresnobee.com/#navlink=subnav">Shopping</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
    
<div id='container-156154589' class="videoIngest-dark-bg">
    <section class="container main-content" role="main">
        <div id="video-detail" class="video-detail-wrapper">
                <div class="hidden-xs">
                    <h1 class="heading section-main-heading">Local</h1>
                </div>
            <div class="row top-video">
                <div class="teaser ">
                        <div class="wf-wps-detail">
                            
                                



<div class="mi-video-detail-playlist-widget" id="video-detail-156154589-1498377130844">
    <div class="col-xs-12 col-md-8" id="video-container-156154589-1498377130844">
        







<div id="video-detail-156154589-1498377130844" class="media-wrap">
    <div class="video-media" data-id="156154589" data-index>
        <div id="player-156154589-1498377130844" class="player" data-id="156154589">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('http://www.fresnobee.com/news/local/3yzrog-martinez_02.jpg/alternates/LANDSCAPE_560/martinez_02.jpg') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons video-detail">
        
            <a class="mi-video-playlist-button mi-video-utility-item" title="Playlist">
                <span class="jw-icon jw-icon-miplaylist"></span> Playlist
            </a>
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>

    <div class="clearfix"></div>
        <div id="mi-video-overlay-156154589-1498377130844" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
            <div class="mi-overlay-item" data-index="0">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/news/local/v2v7jj-boatKEYFRAME.jpg/alternates/LANDSCAPE_200/boatKEYFRAME.jpg" alt="Members ditch clubs, bring out boats as breach turns golf course into lake"/>
                    <span class="duration">0:56</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Members ditch clubs, bring out boats as breach turns golf course into lake</h4>
                </div>
                
                    <div class="svg-timer-wrap">
                        <svg class="svg-timer" viewBox="0 0 34 34">
                            <g>
                                <circle class="svg-timer-circle" cx="15" cy="17" r="15.9" transform="rotate(-90 16 16)"></circle>
                                <text class="svg-timer-text" x="17" y="24"></text>
                            </g>
                        </svg>
                        <a class="svg-timer-pause" href="javascript:void(0)">
                            <span class="glyphicon glyphicon-pause"></span> Pause
                        </a>
                    </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="1">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/news/local/b611g1-raccoonKEYFRAME.jpg/alternates/LANDSCAPE_200/raccoonKEYFRAME.jpg" alt="Refugee baby raccoon found at flooded Kings River Golf course"/>
                    <span class="duration">0:36</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Refugee baby raccoon found at flooded Kings River Golf course</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="2">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/news/local/ie8mpz-pgevideo.mp4/alternates/LANDSCAPE_200/pgevideo.mp4" alt="PG&E works on outage in Old Town Clovis"/>
                    <span class="duration">0:17</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">PG&E works on outage in Old Town Clovis</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="3">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/news/local/wikt37-floodKEYFRAME.jpg/alternates/LANDSCAPE_200/floodKEYFRAME.jpg" alt="'We're just trying to save homes' from the rising Kings River"/>
                    <span class="duration">0:43</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">'We're just trying to save homes' from the rising Kings River</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="4">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/news/local/kk8j9e-JRW-NOBLE-ANNIVERSERY-1.jpg/alternates/LANDSCAPE_200/JRW%20NOBLE%20ANNIVERSERY%201.jpg" alt="Dylan Noble’s friends and family protest weekly to demand justice in his killing"/>
                    <span class="duration">0:40</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Dylan Noble’s friends and family protest weekly to demand justice in his killing</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="5">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/news/local/lt9g55-IMG_2593.JPG/alternates/LANDSCAPE_200/IMG_2593.JPG" alt="All the extra water in the Kings River caused this levee breach"/>
                    <span class="duration">0:18</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">All the extra water in the Kings River caused this levee breach</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="6">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/news/local/cylr6m-Sierra-Star.mp4/alternates/LANDSCAPE_200/Sierra%20Star.mp4" alt="Oakhurst Grocery Outlet during frenzied shopping spree"/>
                    <span class="duration">1:55</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Oakhurst Grocery Outlet during frenzied shopping spree</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="7">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/news/local/pot-in-california/69tcj1-Screen-Shot-2017-06-22-at-5.23.41-PM.png/alternates/LANDSCAPE_200/Screen%20Shot%202017-06-22%20at%205.23.41%20PM.png" alt="Grow or no grow: Fresno pot ban has a hiccup in city council vote"/>
                    <span class="duration">2:30</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Grow or no grow: Fresno pot ban has a hiccup in city council vote</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="8">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/latest-news/qf2bpt-NASAEarthObservatory.mp4/alternates/LANDSCAPE_200/NASAEarthObservatory.mp4" alt="California's rise from the drought as told through satellite images"/>
                    <span class="duration">1:42</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">California's rise from the drought as told through satellite images</h4>
                </div>
                
            </div>
        
            <div class="mi-overlay-item" data-index="9">
                <div class="media-wrap">
                    <img data-flickity-lazyload="http://www.fresnobee.com/news/local/n2at3f-misscalifornia_0611_01.jpg/alternates/LANDSCAPE_200/misscalifornia_0611_01.jpg" alt="Miss California contestant practices interviewing segment before annual Fresno event"/>
                    <span class="duration">2:31</span>
                </div>
                <div class="media-desc">
                    <h4 class="video-title">Miss California contestant practices interviewing segment before annual Fresno event</h4>
                </div>
                
            </div>
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>








    </div>
    <div class="hidden-xs col-sm-6 col-md-4 companion-wrap">
        <div class="companion" id="companion-156154589-1498377130844">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="j" data-ad-policy="onDemand" audience="all" atf="y" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="156154589"></div>
        </div>
    </div>
    <div class="col-xs-12 col-sm-6 col-md-8 pull-left story-header">
        <div class="video-details">
            <h2 class="title video-title">Fresno's Richard Martinez III is very accomplished - and now he's going to Harvard</h2>
            <time class="published-date">Jun 17, 2017</time>
            <div class="video-lead-text">He's been an Academic Decathlon champion, a national wrestling champion, served in Iraq with the Army, helps inner city kids get off the streets - and he sings too. </div>
            <span class="attribution">
                
                    <span class="videographer">Craig Kohlruss</span>
                
                
                    <span class="credits">The Fresno Bee</span>
                
            </span>
        </div>
    </div>
    <div class="playlist col-md-8" id="playlist-156154589-1498377130844" style="visibility: hidden">
        <div class="playlist-nav">
            <span type="button" class="jw-icon jw-icon-close close-button"></span>
            <h3 class="mi-video-overlay-title">More Videos</h3>
        </div>
        <div class="mi-playlist-sidebar">
            
                <div class="playlist-item" data-index="0">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/local/3yzrog-martinez_02.jpg/alternates/LANDSCAPE_200/martinez_02.jpg" alt="Fresno's Richard Martinez III is very accomplished - and now he's going to Harvard"/>
                        <span class="duration">2:04</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Fresno's Richard Martinez III is very accomplished - and now he's going to Harvard</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="1">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/local/v2v7jj-boatKEYFRAME.jpg/alternates/LANDSCAPE_200/boatKEYFRAME.jpg" alt="Members ditch clubs, bring out boats as breach turns golf course into lake"/>
                        <span class="duration">0:56</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Members ditch clubs, bring out boats as breach turns golf course into lake</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="2">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/local/b611g1-raccoonKEYFRAME.jpg/alternates/LANDSCAPE_200/raccoonKEYFRAME.jpg" alt="Refugee baby raccoon found at flooded Kings River Golf course"/>
                        <span class="duration">0:36</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Refugee baby raccoon found at flooded Kings River Golf course</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="3">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/local/ie8mpz-pgevideo.mp4/alternates/LANDSCAPE_200/pgevideo.mp4" alt="PG&E works on outage in Old Town Clovis"/>
                        <span class="duration">0:17</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">PG&E works on outage in Old Town Clovis</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="4">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/local/wikt37-floodKEYFRAME.jpg/alternates/LANDSCAPE_200/floodKEYFRAME.jpg" alt="'We're just trying to save homes' from the rising Kings River"/>
                        <span class="duration">0:43</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">'We're just trying to save homes' from the rising Kings River</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="5">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/local/kk8j9e-JRW-NOBLE-ANNIVERSERY-1.jpg/alternates/LANDSCAPE_200/JRW%20NOBLE%20ANNIVERSERY%201.jpg" alt="Dylan Noble’s friends and family protest weekly to demand justice in his killing"/>
                        <span class="duration">0:40</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Dylan Noble’s friends and family protest weekly to demand justice in his killing</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="6">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/local/lt9g55-IMG_2593.JPG/alternates/LANDSCAPE_200/IMG_2593.JPG" alt="All the extra water in the Kings River caused this levee breach"/>
                        <span class="duration">0:18</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">All the extra water in the Kings River caused this levee breach</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="7">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/local/cylr6m-Sierra-Star.mp4/alternates/LANDSCAPE_200/Sierra%20Star.mp4" alt="Oakhurst Grocery Outlet during frenzied shopping spree"/>
                        <span class="duration">1:55</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Oakhurst Grocery Outlet during frenzied shopping spree</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="8">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/local/pot-in-california/69tcj1-Screen-Shot-2017-06-22-at-5.23.41-PM.png/alternates/LANDSCAPE_200/Screen%20Shot%202017-06-22%20at%205.23.41%20PM.png" alt="Grow or no grow: Fresno pot ban has a hiccup in city council vote"/>
                        <span class="duration">2:30</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Grow or no grow: Fresno pot ban has a hiccup in city council vote</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="9">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/latest-news/qf2bpt-NASAEarthObservatory.mp4/alternates/LANDSCAPE_200/NASAEarthObservatory.mp4" alt="California's rise from the drought as told through satellite images"/>
                        <span class="duration">1:42</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">California's rise from the drought as told through satellite images</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="10">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/local/n2at3f-misscalifornia_0611_01.jpg/alternates/LANDSCAPE_200/misscalifornia_0611_01.jpg" alt="Miss California contestant practices interviewing segment before annual Fresno event"/>
                        <span class="duration">2:31</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Miss California contestant practices interviewing segment before annual Fresno event</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="11">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/news/local/fqax7i-JRW-HOMECOMING-1.jpg/alternates/LANDSCAPE_200/JRW%20HOMECOMING%201.jpg" alt="'We missed you!' USS Carl Vinson squadron returns to Lemoore"/>
                        <span class="duration">1:03</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">'We missed you!' USS Carl Vinson squadron returns to Lemoore</h4>
                    </div>
                </div>
            
                <div class="playlist-item" data-index="12">
                    <div class="media-wrap">
                        <img data-flickity-lazyload="http://www.fresnobee.com/latest-news/wycp3v-17-28620-modern-drug.wmv/alternates/LANDSCAPE_200/17-28620%20modern%20drug.wmv" alt="Fresno police seek codeine thieves"/>
                        <span class="duration">1:02</span>
                        <div class="playBtn">
                            <span class="glyphicon glyphicon-play"></span>
                        </div>
                    </div>
                    <div class="media-desc">
                        <h4 class="video-title">Fresno police seek codeine thieves</h4>
                    </div>
                </div>
            
        </div>
    </div>
</div>


                                
                        </div>

                </div>
            </div>
        </div>
    </section>
    <div class="related-videos-wrapper video-detail-wrapper">
        <section class="container">
            <div class="ad visible-xs">
                <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="156154589"></div>
            </div>
            <!-- Temporary block to display the Nativo Ad title. Needs to be removed when the title issue got resolved by third party,Nativo -->
<style type="text/css">
#nativo-video-list-2 .ntvExpandable h2>a, #nativo-video-list-2 .ntvExpandable p, #nativo-video-list-2 .ntvExpandable p a {
    color: #fff;
}
</style>
<div class="row bottom-video story-rail-wrapper">
    <div class="hidden-xs">
        <h1 class="heading video-detail-heading">More Videos</h1>
    </div>
    <div class="col-md-8">
        <div class="more-videos">
            
        </div>
    </div>

            <div class="col-md-4">
                <div class="ad" >
                    <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="300x250" articleId="156154589"></div>
                </div>
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="156154589"></div>
                </div>
                








    
        
            
            
        
    
    
        
            <div class="element-spacing-medium">
                <section id="ndnWidget" class="element_spacing_large ndn">
                    <script async src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
                    <h1 class="heading">Editor&#39;s Choice Videos</h1>
                    <script type="text/javascript">
                        if ( !getSubscribedFlag ) {
                            $("<div/>", {
                                "class" : "center-block ndn_embed text-center",
                                "data-config-widget-id" : "19823",
                                "data-config-type" : "VideoLauncher/Slider300x250",
                                "data-config-tracking-group" : "90476"
                            }).appendTo("#ndnWidget");
                        } else {
                            document.getElementById('ndnWidget').style.display="none";
                        }
                    </script>
                    <script async type="text/javascript">var _informq = _informq || []; _informq.push(['embed']);</script>
                </section>
            </div>
        
    





            </div>
        </section>
        <div class="container">
            <div class="ad-sense">
                <div class="ad">
                    <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="m" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="300x250" articleId="156154589"></div>
                </div>
                <div class="ad visible-xs">
                    <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="156154589"></div>
                </div>
            </div>
            <div id ="leaderboard-ad" class ="ad border-bottom">
                <div class="hidden-xs">
                    <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="156154589"></div>
                </div>
            </div>
        </div>
    </div>
</div>

    <script type="text/javascript">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</script>




        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/fresnobee/logo-sm.png" alt="The Fresno Bee | FresnoBee.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.fresnobee.com/static/subscribe/#navlink=mi_footer">Digital Subscriptions</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/fresnob/IFrameGUI/index.html?tenant=fresnob#navlink=stayconnected">Home Delivery</a></li>
                                
                                    <li><a href="/customer-service/e-edition/#navlink=mi_footer">e-Edition</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/customer-service/#navlink=mi_footer">Customer Service</a></li>
                                
                                    <li><a href="/customer-service/about-us/#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="/customer-service/contact-us/#navlink=mi_footer">Contact Us</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://www.facebook.com/fresnobee">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/FresnoBee">Twitter</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile Options</a></li>
                                
                                    <li><a href="http://x.email.fresnobee.com/ats/url.aspx?cr=663&amp;wu=22#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="/customer-service/rss/#navlink=mi_footer">RSS</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertising with the Bee</a></li>
                                
                                    <li><a href="http://fresnobee.adperfect.com/">Place Classified Ads</a></li>
                                
                                    <li><a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605">Classified Ad Help</a></li>
                                
                                    <li><a href="http://fresnobee.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.fresnobee.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-10" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="156154589"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-10'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="156154589"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-12" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="156154589"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.fresnobee.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.fresnobee.com/mistats/products/escenic.js"></script>
        <script src="http://media.fresnobee.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=17504&contextPath=6990-17504&pubId=12&cat=&meta=read-videoIngest&objId=156154589&type=article&title=Fresno&#39;s+Richard+Martinez+III+is+very+accomplished+-+and+now+he&#39;s+going+to+Harvard&url=http%3A%2F%2Fwww.fresnobee.com%2Fnews%2Flocal%2Farticle156154589.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=17504&contextPath=6990-17504&pubId=12&cat=&meta=read-videoIngest&objId=156154589&type=article&title=Fresno&#39;s+Richard+Martinez+III+is+very+accomplished+-+and+now+he&#39;s+going+to+Harvard&url=http%3A%2F%2Fwww.fresnobee.com%2Fnews%2Flocal%2Farticle156154589.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-e68475dfe3.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7452/cc.js?ns=_cc7452" id="LOTCC_7452"></script>
	<script>_cc7452.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
