<!DOCTYPE html>
<html lang="en">
    <head>
        
    <meta charset="utf-8">




<script>
    var gomez={
    gs: new Date().getTime(),
    acctId:"D3FD89",
    grpId:"Escenic",
    grpId1:"FRS",
    grpId2:window.location.hostname,
    grpId3:"unknown",
    pgId:"story-detail",
    wrate:1
};
</script>

<script type='text/javascript'>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</script>



    
        
        <meta name="msapplication-TileColor" content="#FFFFFF"/>
    

    
        
        <meta name="msapplication-TileImage" content="http://www.fresnobee.com/static/theme/fresnobee/base/ico/windowsmetro-144.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.fresnobee.com/static/theme/fresnobee/base/ico/apple-touch-icon-144-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.fresnobee.com/static/theme/fresnobee/base/ico/apple-touch-icon-114-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.fresnobee.com/static/theme/fresnobee/base/ico/apple-touch-icon-72-precomposed.png"/>
    

    
        
        <link rel="apple-touch-icon-precomposed" href="http://www.fresnobee.com/static/theme/fresnobee/base/ico/apple-touch-icon-57-precomposed.png"/>
    

    
        
        <link rel="shortcut icon" href="http://www.fresnobee.com/static/theme/fresnobee/base/ico/favicon.png"/>
    

    
        
        <meta name="twitter:card" content="summary_large_image"/>
    

    
        
        <meta name="twitter:site" content="FresnoBee"/>
    

    
        
        <meta name="twitter:title" content="50?! 100?! How many tacos will it take to be the official Taco eating champ?"/>
    

    
        
        <meta property="og:site_name" content="fresnobee"/>
    

    
        
        <meta property="og:type" content="article"/>
    

    
        
        <meta property="og:title" content="50?! 100?! How many tacos will it take to be the official Taco eating champ?"/>
    

    
        
        <meta property="og:url" content="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html"/>
    

    
        
        <meta property="og:image" content="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/czywfn/picture159812864/alternates/LANDSCAPE_1140/Tacos"/>
    

    
        
        <meta name="twitter:image" content="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/czywfn/picture159812864/alternates/LANDSCAPE_1140/Tacos"/>
    

    
        
        <meta property="og:description" content="Major League Eating teams up with the Fresno Tacos for the Official World Taco Eating Championship. The event happens July 29."/>
    

    
        
        <meta name="twitter:description" content="Major League Eating teams up with the Fresno Tacos for the Official World Taco Eating Championship. The event happens July 29."/>
    

    
        
        <meta property="fb:app_id" content="157169821150769"/>
    

    

    
        
            <title>Fresno to host the Official World Taco Eating Championship July 29. | The Fresno Bee</title>
        
        <meta name="title" content="Fresno to host the Official World Taco Eating Championship July 29. | The Fresno Bee"/>
    

    
        
        <meta name="allow-comments" content="true"/>
    

    
        
        <meta name="description" content="Major League Eating teams up with the Fresno Tacos for the Official World Taco Eating Championship. The event happens July 29."/>
    

    
        
        <meta name="keywords" content="tacos, comeptitive eating, joey chestnut, major league eating, nathan&#39;s hotdog, contest, Fresno taco, taco truck throwdown"/>
    

    
        
        <meta name="news_keywords" content="tacos, comeptitive eating, joey chestnut, major league eating, nathan&#39;s hotdog, contest, Fresno taco, taco truck throwdown"/>
    

    
        
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
    

    
        
        <meta name="googlebot" content="noodp, noarchive"/>
    

    
        
        <meta name="viewport" content="width=device-width, initial-scale=1.0"/>
    

    
        
        <link rel="canonical" href="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html"/>
    

    
        
        <meta name="original-source" content="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html"/>
    

    
        
        <meta name="google-site-verification" content="u9-4o7GKcUN_VoQMi8jOPw2rWxiDgviFOtbnkntXGX4"/>
    



<link rel="amphtml" href="http://amp.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html">

<meta name="msapplication-TileImage" content="/wps/build/images/fresnobee/windowsmetro-144.png"/>
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="/wps/build/images/fresnobee/apple-touch-icon-144-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/wps/build/images/fresnobee/apple-touch-icon-114-precomposed.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="/wps/build/images/fresnobee/apple-touch-icon-72-precomposed.png">
<link rel="apple-touch-icon-precomposed" href="/wps/build/images/fresnobee/apple-touch-icon-57-precomposed.png">
<link rel="shortcut icon" href="/wps/build/images/fresnobee/favicon.png">





<script>
    var mi = (function(mod) {
        mod.lazyloaders = mod.lazyloaders || [];
        return mod;
    })(mi || {});
</script>


    <script>mi.inMarket=false</script>





<link href="/wps/build/css/theme.markets/fresnobee-051ba0189a.css" rel="stylesheet" type="text/css"/>


<!--[if lt IE 9]>
<script type="text/javascript" src="https://oss.maxcdn.com/html5shiv/3.7.3/html5shiv.min.js"></script>
<script type="text/javascript" src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/es5-shim/4.5.9/es5-shim.min.js"></script>
<![endif]-->

<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>


    <script type="text/javascript" src="/wps/source/scripts/libs/identityModulev3.min.js"></script>
    <script type="text/javascript" src="/wps/source/scripts/libs/guid.js"></script>
    <script>
        $(window).load(function() {
            var identityModule = new IdentityModule();
            var identityCookieName = 'AccessToken';
            var identityPrefix = 'mcv4';
            $.getJSON('https://api.ipify.org?format=jsonp&callback=?')
             .done(function(json) {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [json.ip]);
             })
             .fail(function() {
                 identityModule.GenerateIdentity(identityCookieName, identityPrefix, [getGuid()]);
            });
        });
    </script>
    
        


        <!-- 
                
                
                
                

                
                
                
                

                
                
                

                
                

                
                
                
                
                
                
                

                
                
                
                

                
                
                
                


                
                    
                        
                        
                    

                
                

                
                    
                

                
                
                 -->


    


<script type="text/javascript" src="/wps/build/js/mi-header-b592f903e6.js"></script>


<script type="text/javascript">
mi.pageInfo.setConf({
'marketInfo.viewsizes':[{"Extra-Small":[0,0]},{"Large":[1200,600]},{"Medium":[992,300]},{"Small":[768,300]}],
'marketInfo.adsizes':{"outofpage":{},"wallpaper":{'1600x600':[1600,600],'None':[]},"floorboard":{'285x70':[285,70],'None':[]},"default":{'120x20':[120,20],'120x240':[120,240],'120x600':[120,600],'146x60':[146,60],'160x600':[160,600],'160x90':[160,90],'168x28':[168,28],'180x150':[180,150],'216x36':[216,36],'234x60':[234,60],'240x400':[240,400],'300x100':[300,100],'300x250':[300,250],'300x50':[300,50],'300x600':[300,600],'300x75':[300,75],'320x450':[320,450],'320x50':[320,50],'336x280':[336,280],'468x60':[468,60],'500x300':[500,300],'600x250':[600,250],'728x90':[728,90],'960x30':[960,30],'970x90':[970,90],'Billboard Flex':[[960,30],[970,30],[970,90],[970,250]],'Flex Ad':[[300,250],[300,600]],'None':[],'Rising Star':[500,300],'Welcome Ad':[[300,250],[300,600],[550,480],[600,500]]} },'accuweather.apiKey':'2ce96fe9da724185a27db1e6a3ecf580',
'accuweather.dev':'false',
'accuweather.locationKey':'327144',
'accuweather.locationString':'Fresno',
'accuweather.partnerCode':'MCCLATCHY',
'cs.circ_phone':'1-800-877-3400',
'cs.circ_url':'https://webport05.voiceport.net/fresnob/IFrameGUI/index.html?tenant=fresnob',
'facebook.app.id':'157169821150769',
'financialContent.account':'fresnobee',
'findnsave.tracking':'findnsave',
'headerDateDisplay':'false',
'legacy.siteName':'fresnobee',
'marketInfo.CarsAFF':'fresnobee',
'marketInfo.CarsSEO':'Search for used and new cars, trucks, SUVs and other vehicles on FresnoBee.com. The Fresno Bee and FresnoBee.com also provide Central Valley, and Fresno and Clovis, California with tools to help you buy your car such as comparison, how to negotiate with car dealers, auto loan calculators, financing tips and Blue Book values.',
'marketInfo.JobsQSCTY':'Fresno',
'marketInfo.JobsQSSTS':'CA,US',
'marketInfo.JobsSEO':'The Fresno Bee and FresnoBee.com serve the people of Fresno and Clovis, California and Central Valley with a job-search tool and career resource. You will find full- time and part-time local opportunities in a variety of career fields including banking, retail, medical, construction, restaurant and IT.',
'marketInfo.JobsSiteID':'mc_fb003',
'marketInfo.Jobslr':'cbmc_fb',
'marketInfo.addcities':'Clovis, Visalia, Madera, Hanford',
'marketInfo.adretargeting.kill_list':'[&quot;simpli.fi&quot;]',
'marketInfo.allow_ads':'true',
'marketInfo.careerbuilder.dmc_code':'fre',
'marketInfo.careerbuilder.dmc_id':'1217',
'marketInfo.careerbuilder.lr':'CBMC_FB',
'marketInfo.city':'Fresno',
'marketInfo.clipped_taxonomy':'Entertainment',
'marketInfo.code':'FRS',
'marketInfo.county':'Fresno County',
'marketInfo.domain':'fresnobee',
'marketInfo.followLinks':'true',
'marketInfo.location':'Fresno',
'marketInfo.logoAltText':'The Fresno Bee',
'marketInfo.market_identifier':'FRS.site_fresnobee',
'marketInfo.name':'The Fresno Bee',
'marketInfo.networkid':'7675',
'marketInfo.phone':'559-441-6111',
'marketInfo.product':'site',
'marketInfo.region':'Central Valley',
'marketInfo.shortURL':'breaking',
'marketInfo.siteId':'8',
'marketInfo.sourcelevel':'fresnobeehive',
'marketInfo.state':'California',
'marketInfo.state_abbreviation':'CA',
'marketInfo.staticDirectory':'fresnobee',
'marketInfo.street_address':'1626 E Street, Fresno, CA  93786',
'marketInfo.taxonomy':'Entertainment////',
'marketInfo.webmaster_email':'gfunk@fresnobee.com',
'marketInfo.zipcode':'93786',
'nativo.story.placements':'840326,774479,844344',
'nativo.video.placements':'869334,869333',
'obituaries.deathNoticeEmail':'obituaries@fresnobee.com',
'obituaries.deathNoticePhone':'559-441-6356',
'obituaries.deathNoticeUrl':'http://www.legacy.com/obituaries/fresnobee/obituary-place-an-obituary.aspx',
'publication.domain':'FresnoBee.com',
'publication.mediadomain':'media.fresnobee.com',
'wufoo.formID':'',
'marketInfo.pagelevel':'story',
});
</script>

<script type="text/javascript">
    var mistats = mistats || {};
    mistats.pagelevel="Story";
    mistats.cmsid="Story:159812869";
    mistats.pagename="Story:159812869|50?! 100?! How many tacos will it take to be the official Taco eating champ?";
    mistats.taxonomy="Entertainment||||";
    mistats.channel="Fresno Beehive";
    mistats.contentsource="Fresno|By Joshua Teheejtehee@fresnobee.com ";
    mistats.pubdate="2017/07/05";
    mistats.moddate="2017/07/05 H23";
    mistats.keywords="tacos comeptitive eating joey chestnut major league eating nathan&#39;s hotdog contest Fresno taco taco truck throwdown";
</script>
<script src="http://media.fresnobee.com/misites/frs/fresnobee.js"></script>


    <script type="text/javascript">
        var imgLazyLoadThreshold = 500;
    </script>


<script type="text/javascript">
    var getSubscribedFlag = false;
</script>


    
        
    
    <script type="text/javascript">
        getSubscribedFlag = checkUserSubscribed('MPPSessionId');
        console.log('SubscribedFlag :', getSubscribedFlag);
    </script>



    <script type="text/javascript">
        mi_Ads.env.create();
    </script>
    
        
            <script src="//acdn.adnxs.com/prebid/c/7543/pb.js" async="true"></script>
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [],
    googletag.cmd.push(function(){
        googletag.pubads().disableInitialLoad();
    });
    var getPreBidVarValue = function() {
        var constructedVar;
        var urlPathReg = /([^\/]*)\/*$/;
        var classifiedSearchReg = /homes|cars|jobs|search/;
        var urlPath = window.location.pathname;
        var lastUrlComponent = urlPath.match(urlPathReg)[1];
        var marketIdentifier = mi.pageInfo.getConf('marketInfo.market_identifier');
        var pageLevel = mi.pageInfo.getConf('marketInfo.pagelevel');
        var sourceLevel = mi.pageInfo.getConf('marketInfo.sourcelevel');

        if ( lastUrlComponent === 'video' ) {
            pageLevel = 'videofront';
        } else if ( lastUrlComponent === 'galleries' ) {
            pageLevel = 'galleryfront';
        } else if ( lastUrlComponent.match(classifiedSearchReg) ) {
            pageLevel = pageLevel + '.' + sourceLevel;
        }

        if ( mi_Ads.env.outOfMarket.pageLevelOOM === true && mi_Ads.env.outOfMarket.serverOOMHeader === true ) {
            pageLevel = pageLevel + '-oom';
        }

        constructedVar = marketIdentifier + '.' + pageLevel;

        return constructedVar;
    };
    var preBidMarketPage = getPreBidVarValue();
</script>

        
    
    
	<script type="text/javascript" src="http://ad.crwdcntrl.net/5/c=7436/pe=y/callback=extractPid"></script>







    <script src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script>try { amznads.getAds('3108'); } catch(e) { /*ignore*/ }
    try { amznads.setTargetingForGPTAsync('amznslots'); } catch(e) { /*ignore*/ }
</script>




<script>
    var _prx = window._prx || [];
    _prx.push(['cfg.SetNoAutoStart']);
</script>
<script src="//s.ntv.io/serve/load.js" async></script>




<script src="//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5" async></script>


    <script type="text/javascript"
            src="/wps/source/scripts/libs/require.js"></script>

    </head>
    <body class="story wps-body-main">
        
        
    <header>
    
    <div class="hide">
        <div class="ad-widget" id="mn-gpt-1" adtype="outofpage" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="n" articleId="159812869"></div>
    </div>
    
     <div id="masthead-container">
        <div class="container">
            <div class="masthead-row">
                <div id="masthead-main">
                    <div id="masthead-logo">
                        <a href="/" target="_top">
                            <img src="/wps/build/images/fresnobee/logo-lg.png" alt="The Fresno Bee | FresnoBee.com" class="img-responsive center-block" />
                        </a>
                    </div>
                    
<div id="quick-nav" class="hidden-xs">
    <ul class="nav navbar-nav">
        
            <li><a href="/sports/#navlink=navbar">Sports</a></li>
        
            <li><a href="/news/local/#navlink=navbar">News</a></li>
        
            <li><a href="/entertainment/#navlink=navbar">Entertainment</a></li>
        
            <li><a href="/opinion/#navlink=navbar">Opinion</a></li>
        
    </ul>

    <div id="site-search-lg" class="visible-lg">
        
        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

    </div>
    <div id="search-icon-sm-md" class="site-search dropdown visible-md visible-sm">
        <a href="#" class="btn btn-link" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
        <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
            <li class="input-group">
                
                
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

            </li>
        </ul>
    </div>
</div>

                </div>
                <div id="masthead-ad" class="visible-md visible-lg"><div class="ad-widget" id="mn-gpt-2" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="234x60" Medium="234x60" Small="None" Extra-Small="None" articleId="159812869"></div></div>
            </div>
            <div id="main-nav-container">
                <div class="weather-container hidden-xs">
                    <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <div class="mi-weather-alert">
                        <a href="/weather" title="Excessive Heat Warning">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        97°
                    </div>
                </div>
        </div>
    </a>
</div>

                </div>
                <div id="login-subscribe" class="hidden-xs">
                    
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.fresnobee.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.fresnobee.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.fresnobee.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.fresnobee.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.fresnobee.com/my-account"> My Account</a></li>';
                }
            }
            if ( 1 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
                </div>
                
<div id="main-nav">
    <nav class="navbar navbar-default " role="navigation">
        <div class="navbar-header">
            <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar-collapse-1">
                <span class="nav-label hidden-xs">Full Menu</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
            </button>
        </div>
        <div id="navbar-collapse-1" class="navbar-collapse collapse">
            <div id="search-icon-xs" class="site-search dropdown visible-xs">
                <a href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="glyphicon glyphicon-search"></span></a>
                <ul class="dropdown-menu" role="menu" aria-labelledby="dLabel">
                    <li class="input-group">
                        
                        
    <form action="/search/" class="form-inline" id="site-search" role="search">

        <input type="text" name="q" class="form-control" placeholder="Search the site"/>
        <button class="input-group-addon" type="submit">
          <span class="glyphicon glyphicon-search"></span>
        </button>
    </form>

                    </li>
                </ul>
            </div>
            <div class="weather-container visible-xs">
                <div class="miWeather">
    <a href="/weather">
        <div class="miWeatherCurrent">
            <div class="mi-weather-alert">
                        <a href="/weather" title="Excessive Heat Warning">
                            <strong>Alert</strong> <span class="glyphicon glyphicon-chevron-right small"></span>
                        </a>
                   </div>
            <div class="mi-weather-conditions"><img src="/wps/source/images/widgets/weather/small/3.png" alt="Partly sunny"/>
                    <div class="mi-weather-conditions-temp">
                        97°
                    </div>
                </div>
        </div>
    </a>
</div>

            </div>
            
<ul class="paywall-links">
    
        
        
        
        
        
        
            
        
        <script type="text/javascript">
            var userName = checkUserSubscribed('MPPUser');
            var signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.fresnobee.com/static/signin"> Sign In</a> </li>';
            var subscribeOrSignOutLink = '<li><a href="https://account.fresnobee.com/static/subscribe">Subscribe</a></li>';
            if ( getSubscribedFlag ) {
                if(userName) {
                    userName = JSON.parse(userName);
                }
                subscribeOrSignOutLink = '<li><a href="https://account.fresnobee.com/sign-out">Sign Out</a> </li>';
                if( userName && userName.firstName) {
                    signInOrAccountLink = '<li class="mpp-username mpp-usericon"><a href="https://account.fresnobee.com/my-account"> '+userName.firstName+'</a></li>';
                }else{
                    signInOrAccountLink = '<li class="mpp-usericon"><a href="https://account.fresnobee.com/my-account"> My Account</a></li>';
                }
            }
            if ( 2 ==1 ) {
                $(".hidden-xs ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
            else {
                $("#navbar-collapse-1 ul.paywall-links").prepend(signInOrAccountLink," ",subscribeOrSignOutLink);
            }
        </script>
    
</ul>
            <ul class="nav navbar-nav">
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Customer Service
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/#navlink=subnav">Customer Service</a></li>
            
        
            
                <li><a href="http://x.email.fresnobee.com/ats/url.aspx?cr=663&amp;wu=67#navlink=subnav">Text News Alerts</a></li>
            
        
            
                <li><a href="/customer-service/about-us/#navlink=subnav">About Us</a></li>
            
        
            
                <li><a href="/customer-service/contact-us/#navlink=subnav">Contact Us</a></li>
            
        
            
                <li><a href="/customer-service/faq/#navlink=subnav">FAQ</a></li>
            
        
            
                <li class="dropdown-header">Advertise</li>
            
        
            
                <li><a href="http://fresnobee.adperfect.com/#navlink=subnav">Place Classified Ad</a></li>
            
        
            
                <li><a href="/advertise/#navlink=subnav">Display Advertising</a></li>
            
        
            
                <li class="dropdown-header">Stay Connected</li>
            
        
            
                <li><a href="/mobile/#navlink=subnav">Mobile</a></li>
            
        
            
                <li><a href="https://www.facebook.com/fresnobee#navlink=subnav">Facebook</a></li>
            
        
            
                <li><a href="https://twitter.com/FresnoBee#navlink=subnav">Twitter</a></li>
            
        
            
                <li><a href="http://x.email.fresnobee.com/ats/url.aspx?cr=663&amp;wu=22#navlink=subnav">E-mail</a></li>
            
        
            
                <li><a href="/customer-service/rss/#navlink=subnav">RSS Feeds</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                My Subscription
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/customer-service/plus/#navlink=subnav">Activate Digital Subscription</a></li>
            
        
            
                <li><a href="https://account.fresnobee.com/my-account/#navlink=subnav">Manage Account</a></li>
            
        
            
                <li><a href="/customer-service/e-edition/#navlink=subnav">E-Edition</a></li>
            
        
            
                <li><a href="http://x.email.fresnobee.com/ats/url.aspx?cr=663&amp;wu=22#navlink=subnav">Newsletters</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                News
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/#navlink=subnav">News</a></li>
            
        
            
                <li><a href="/news/local/#navlink=subnav">Local</a></li>
            
        
            
                <li><a href="/news/local/crime/#navlink=subnav">Crime</a></li>
            
        
            
                <li><a href="/news/weather/#navlink=subnav">Weather</a></li>
            
        
            
                <li><a href="/news/local/education/#navlink=subnav">Education</a></li>
            
        
            
                <li><a href="/news/local/pot-in-california/#navlink=subnav">Marijuana</a></li>
            
        
            
                <li><a href="/news/state/california/#navlink=subnav">California</a></li>
            
        
            
                <li><a href="/news/nation-world/#navlink=subnav">Nation/World</a></li>
            
        
            
                <li><a href="/news/databases/#navlink=subnav">Databases</a></li>
            
        
            
                <li><a href="/news/special-reports/#navlink=subnav">Special Reports</a></li>
            
        
            
                <li><a href="http://www.legacy.com/obituaries/fresnobee/#navlink=subnav">Obituaries</a></li>
            
        
            
                <li><a href="/news/local/obituaries/#navlink=subnav">Death Notices</a></li>
            
        
            
                <li class="dropdown-header">Blogs</li>
            
        
            
                <li><a href="/news/politics-government/politics-columns-blogs/political-notebook/#navlink=subnav">Political Notebook</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Sports
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/#navlink=subnav">Sports</a></li>
            
        
            
                <li><a href="/sports/high-school/#navlink=subnav">High Schools</a></li>
            
        
            
                <li><a href="/sports/outdoors/#navlink=subnav">Outdoors</a></li>
            
        
            
                <li><a href="/sports/mlb/fresno-grizzlies/#navlink=subnav">Grizzlies</a></li>
            
        
            
                <li><a href="/sports/mlb/#navlink=subnav">MLB</a></li>
            
        
            
                <li><a href="http://media.fresnobee.com/static/2015/sports/bee_mlb.html#navlink=subnav">MLB Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/nba/#navlink=subnav">NBA</a></li>
            
        
            
                <li><a href="http://media.fresnobee.com/static/2015/sports/bee_nba.html#navlink=subnav">NBA Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/nfl/#navlink=subnav">NFL</a></li>
            
        
            
                <li><a href="http://media.fresnobee.com/static/2015/sports/bee_nfl.html#navlink=subnav">NFL Scores &amp; Stats</a></li>
            
        
            
                <li><a href="/sports/college/#navlink=subnav">College</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/marek-warszawski/#navlink=subnav">Marek Warszawski</a></li>
            
        
            
                <li><a href="/sports/spt-columns-blogs/david-white/#navlink=subnav">David White</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Politics
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/politics-government/#navlink=subnav">Politics</a></li>
            
        
            
                <li><a href="/news/politics-government/election/#navlink=subnav">Elections</a></li>
            
        
            
                <li><a href="http://c3.thevoterguide.org/v/fresno16/build.do#navlink=subnav">Voter Guide</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Fresno State Bulldogs
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/sports/college/mountain-west/fresno-state/#navlink=subnav">Fresno State Bulldogs</a></li>
            
        
            
                <li><a href="/sports/college/mountain-west/fresno-state/bulldogs-football/#navlink=subnav">Football</a></li>
            
        
            
                <li><a href="/sports/college/mountain-west/fresno-state/bulldogs-basketball/#navlink=subnav">Basketball</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Entertainment
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/entertainment/#navlink=subnav">Entertainment</a></li>
            
        
            
                <li><a href="http://fresnobee.eventsabout.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="/entertainment/movies-news-reviews/#navlink=subnav">Movies</a></li>
            
        
            
                <li><a href="http://fresnobee.eventsabout.com/movies.aspx#navlink=subnav">Movie Times</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/#navlink=subnav">Music</a></li>
            
        
            
                <li><a href="/entertainment/tv/#navlink=subnav">TV</a></li>
            
        
            
                <li><a href="/entertainment/performing-arts/#navlink=subnav">Theater &amp; Arts</a></li>
            
        
            
                <li><a href="/entertainment/comics/#navlink=subnav">Comics</a></li>
            
        
            
                <li><a href="http://games.fresnobee.com/#navlink=subnav">Puzzles &amp; Games</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/dineout/#navlink=subnav">Dine Out</a></li>
            
        
            
                <li><a href="/entertainment/peoples-choice/#navlink=subnav">Peoples Choice</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/fresno-beehive/#navlink=subnav">Beehive</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/video-games/#navlink=subnav">Rory Appleton</a></li>
            
        
            
                <li><a href="/entertainment/music-news-reviews/joshua-tehee/#navlink=subnav">Joshua Tehee</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Living
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/living/#navlink=subnav">Living</a></li>
            
        
            
                <li><a href="/living/food-drink/#navlink=subnav">Food &amp; Drink</a></li>
            
        
            
                <li><a href="http://fresnobee.eventsabout.com/#navlink=subnav">Calendar</a></li>
            
        
            
                <li><a href="/living/religion/#navlink=subnav">Religion</a></li>
            
        
            
                <li><a href="/entertainment/horoscopes/#navlink=subnav">Horoscopes</a></li>
            
        
            
                <li class="dropdown-header">Blogs &amp; Columnists</li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/fresno-beehive/#navlink=subnav">Beehive</a></li>
            
        
            
                <li><a href="/living/food-drink/valley-craft-beer/#navlink=subnav">Brew Buzz</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/bethany-clough/#navlink=subnav">Bethany Clough</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/carmen-george/#navlink=subnav">Carmen George</a></li>
            
        
            
                <li><a href="/entertainment/ent-columns-blogs/fresno-famous/#navlink=subnav">Fresno Famous</a></li>
            
        
            
                <li><a href="/living/liv-columns-blogs/ask-amy/#navlink=subnav">Ask Amy</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Business
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/news/business/#navlink=subnav">Business</a></li>
            
        
            
                <li><a href="/news/business/agriculture/#navlink=subnav">Agriculture</a></li>
            
        
            
                <li><a href="/news/business/personal-finance/#navlink=subnav">Personal Finance</a></li>
            
        
            
                <li><a href="/news/business/technology/#navlink=subnav">Technology</a></li>
            
        
            
                <li><a href="http://fresnobee.interest.com/#navlink=subnav">Mortgage Rates</a></li>
            
        
            
                <li class="dropdown-header">Blogs</li>
            
        
            
                <li><a href="/news/business/biz-columns-blogs/real-estate-blog#navlink=subnav">BoNhia Lee</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Opinion
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/opinion/#navlink=subnav">Opinion</a></li>
            
        
            
                <li><a href="/opinion/editorials/#navlink=subnav">Editorials</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/#navlink=subnav">Letters</a></li>
            
        
            
                <li><a href="/opinion/readers-opinion/#navlink=subnav">Valley Voices</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/#navlink=subnav">Other Opinions</a></li>
            
        
            
                <li><a href="/opinion/editorial-cartoons/sw-parra/#navlink=subnav">SW Parra</a></li>
            
        
            
                <li><a href="/opinion/letters-to-the-editor/submit-letter/#navlink=subnav">Submit a Letter</a></li>
            
        
            
                <li class="dropdown-header">Columnists</li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/armen-bacon#navlink=subnav">Armen Bacon</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/victor-davis-hanson/#navlink=subnav">Victor Davis Hanson</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/david-mas-masumoto/#navlink=subnav">David &quot;Mas&quot; Masumoto</a></li>
            
        
            
                <li><a href="/opinion/opn-columns-blogs/bill-mcewen/#navlink=subnav">Bill McEwen</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Obituaries
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.legacy.com/obituaries/fresnobee/#navlink=subnav">Today&#39;s Obituaries</a></li>
            
        
            
                <li><a href="/customer-service/faq/article59279428.html#navlink=subnav">Place an Obituary</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.centralvalley.com/#navlink=subnav">CV Magazine</a><li>
                    
                
                    
                        <li><a href="http://www.fresnobee.com/clovis/#navlink=subnav">Best of Clovis</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Shopping
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://findnsave.fresnobee.com/#navlink=subnav">Local Deals</a></li>
            
        
            
                <li><a href="http://fresno.dealsaver.com/deal/fresno/#navlink=subnav">Today&#39;s Hot Deal</a></li>
            
        
            
                <li><a href="http://findnsave.fresnobee.com/PrintCoupons#navlink=subnav">Grocery Coupons</a></li>
            
        
            
                <li><a href="/advertise/circulars/#navlink=subnav">Today&#39;s Circulars</a></li>
            
        
            
                <li><a href="http://shopping.fresnobee.com/#navlink=subnav">Special Sections</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Classifieds
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/classified-ads/#navlink=subnav">Classifieds</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/classified-ads/category/Auctions+/+Estate+Sales#navlink=subnav">Auctions/Estate Sales</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/classified-ads/category/Garage+Sales#navlink=subnav">Garage Sales</a></li>
            
        
            
                <li><a href="/homes#navlink=subnav">Real Estate</a></li>
            
        
            
                <li><a href="/homes/featured-homes/#navlink=subnav">New Homes Map</a></li>
            
        
            
                <li><a href="http://www.careerbuilder.com/intl/partnerlandingpage.aspx?lr=CBMC_FB">Jobs</a></li>
            
        
            
                <li><a href="/cars/#navlink=subnav">Automotive</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/classified-ads/category/Automotive#navlink=subnav">Merchandise</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/classified-ads/category/Pets+and+Animals#navlink=subnav">Pets</a></li>
            
        
            
                <li><a href="http://www.legalnotice.org/pl/fresnobee/landing1.aspx#navlink=subnav">Legal Notices</a></li>
            
        
            
                <li><a href="http://www.fresnobee.com/classified-ads/category/Services#navlink=subnav">Service Directory</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Place An Ad
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://fresnobee.adperfect.com/#navlink=subnav">Classified</a></li>
            
        
            
                <li><a href="https://www.virtualadtaker.net/idc/idc_list_others.php5?p_role=account&amp;p_app=REALESTATE&amp;p_newspaper=FRS&amp;p_admin_flag=N&amp;p_home_page=http://www.fresnobee.com&amp;p_npt=8130#navlink=subnav">Open House Weekend</a></li>
            
        
            
                <li><a href="https://www.virtualadtaker.net/idc/idc_list_others.php5?p_role=account&amp;p_app=REALESTATE&amp;p_newspaper=FRS&amp;p_admin_flag=N&amp;p_home_page=http://www.fresnobee.com&amp;p_npt=8130#navlink=subnav">Real Estate Marketplace</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li class="nav-divider"></li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Jobs
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="http://www.careerbuilder.com/intl/partnerlandingpage.aspx?lr=CBMC_FB#navlink=subnav">Jobs</a></li>
            
        
            
                <li><a href="http://www.mcclatchy.com/careers/">Fresno Bee Jobs</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://www.startmoonlighting.com/mni/The-Fresno-Bee/?utm_source=The-Fresno-Bee&amp;utm_medium=navweblink&amp;utm_campaign=MNI#navlink=subnav">Moonlighting</a><li>
                    
                
                    
                        <li><a href="/cars/#navlink=subnav">Cars</a><li>
                    
                
                    
                        <li class="dropdown">
                            <a href="#" class="dropdown-toggle" data-toggle="dropdown">
                                <span class="glyphicon glyphicon-chevron-left"></span>
                                Homes
                                <span class="glyphicon glyphicon-chevron-right"></span>
                                <b class="caret"></b>
                            </a>
                            
    <ul class="dropdown-menu">
        
            
                <li><a href="/homes#navlink=subnav">Search Real Estate</a></li>
            
        
            
                <li><a href="/homes/featured-homes/#navlink=subnav">New Homes Map</a></li>
            
        
            
                <li><a href="http://shopping.fresnobee.com/SS/Tiles.aspx?ptype=SS_TILE&amp;type=realestateshowcase#navlink=subnav">Real Estate Showcase</a></li>
            
        
    </ul>

                        </li>
                    
                
                    
                        <li><a href="http://findnsave.fresnobee.com/#navlink=subnav">Shopping</a><li>
                    
                
            </ul>
        </div>
    </nav>
</div>
<script type="text/javascript">

jQuery('.dropdown > a').attr('data-target','#');

// Make dropdowns work on hover at large breakpoint
jQuery(function() {
    jQuery("#masthead-container .dropdown").hover(
        function(){ if ($(window).width() > 1200) { $(this).addClass('open') } },
        function(){ if ($(window).width() > 1200) { $(this).removeClass('open') } }
    );
});

// Make subnav same height as main nav
$('#navbar-collapse-1').on('shown.bs.collapse', function () {
var nav_height = jQuery("#main-nav .navbar-nav").height();
jQuery("#main-nav .navbar-nav .dropdown-menu").css( "min-height", nav_height + "px" );
});

</script>

            </div>
        </div>
    </div>
    
</header>


        
    
        









<div class="container">
    <div id="leaderboard-ad" class="ad border-bottom">
        <div class="visible-xs">
            <div class="ad-widget" id="mn-gpt-3" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="320x50" articleId="159812869"></div>
        </div>
        <div class="hidden-xs">
            <div class="ad-widget" id="mn-gpt-4" adtype="default" pkg="d" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="None" articleId="159812869"></div>
        </div>
    </div>
</div>
<section class="container story" role="main">
    <div class="row story-rail-wrapper">
        
        <div class="wide-rail">
            
                





    <div class="lead-item">
        
            


    




    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/czywfn/picture159812864/alternates/FREE_1140/Tacos" media="(min-width: 992px)">
            <source srcset="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/czywfn/picture159812864/alternates/FREE_960/Tacos" media="(min-width: 768px)">
            <source srcset="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/czywfn/picture159812864/alternates/FREE_768/Tacos" media="(min-width: 601px)">
            <source srcset="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/czywfn/picture159812864/alternates/FREE_640/Tacos" media="(min-width: 441px)">
            <source srcset="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/czywfn/picture159812864/alternates/FREE_480/Tacos" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img srcset="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/czywfn/picture159812864/alternates/FREE_1140/Tacos" alt="Fresno will host the official World Taco Eating Championship, Saturday, July 29 at part of the annual Taco Truck Throwdown." title="Fresno will host the official World Taco Eating Championship, Saturday, July 29 at part of the annual Taco Truck Throwdown." style = "width : 100%"/>
            
        </picture>
        
    </div>

            
                <div class="caption">
                    
    
        <span class="caption-text">Fresno will host the official World Taco Eating Championship, Saturday, July 29 at part of the annual Taco Truck Throwdown. </span>
    
    
        <span class="photographer">Major League Eating</span>
    
    

                </div>
            
        
        
            <div class="lead-caption">
                
                    
                        
    
        <span class="caption-text">Fresno will host the official World Taco Eating Championship, Saturday, July 29 at part of the annual Taco Truck Throwdown. </span>
    
    
        <span class="photographer">Major League Eating</span>
    
    

                    
                
            </div>
        
    </div>
    <script type="text/javascript">
        setLeadImageSize();
        $(window).resize(function() {
            var clientWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if (clientWidth > 767) {
                $('.lead-item').find('.caption').hide();
                $('.lead-item .lead-caption').show();
            }
            else {
                $('.lead-item .lead-caption').hide();
            }
            setLeadImageSize();
        });
        $('.lead-item img').click(function(){
            var elemWidth = Math.max(document.documentElement.clientWidth, window.innerWidth || 0);
            if(elemWidth < 768){
                $('.lead-item .caption').slideToggle(250);
            }
        });
        $(".lead-item .wps-caption-toggle").click(function(){
            $('.lead-item .caption').slideToggle(250);
        });
        function setLeadImageSize() {
            var leadWidth = $('.lead-item').width();
            var leadHeight = Math.floor(leadWidth*11/16) + 'px';
            $('.lead-item .img-container').css('max-height', leadHeight);
            $('.lead-item img').css({'max-height': leadHeight, 'max-width': leadWidth});
        }
    </script>

            
            
    
    
    
        <div class="blog-branding wps-blog-branding border-bottom element_spacing_medium ">
            <div class="teaser ">
                
                
                    
                    
                        
                    
                    <a href="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/">


    




    <div class="img-container picture">
        <picture>
            <!--[if IE 9]><video style="display: none;"><![endif]-->
            <source srcset="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/1evhhk/picture70366792/alternates/FREE_1140/SCOOPY%20BUTTON.jpg" media="(min-width: 992px)">
            <source srcset="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/1evhhk/picture70366792/alternates/FREE_960/SCOOPY%20BUTTON.jpg" media="(min-width: 768px)">
            <source srcset="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/1evhhk/picture70366792/alternates/FREE_768/SCOOPY%20BUTTON.jpg" media="(min-width: 601px)">
            <source srcset="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/1evhhk/picture70366792/alternates/FREE_640/SCOOPY%20BUTTON.jpg" media="(min-width: 441px)">
            <source srcset="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/1evhhk/picture70366792/alternates/FREE_480/SCOOPY%20BUTTON.jpg" media="(min-width: 320px)">
            <!--[if IE 9]></video><![endif]-->
            
            <img class="lazy" data-original="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/1evhhk/picture70366792/alternates/FREE_1140/SCOOPY%20BUTTON.jpg" alt="Fresno Beehive" title="Fresno Beehive" style = "width : 100% ; height: auto"/>
            
        </picture>
        
    </div>
</a>
                
                <div class="description">
                    <h2 class="title">
                        <a href="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/">Fresno Beehive</a>
                    </h2>
                    
                        <p>Pop culture, entertainment and all things Fresno</p>
                    
                </div>
            </div>
        </div>
    

            <div id="story-header">
                <h1 class="heading section-main-heading link">
                    <a href="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/">Fresno Beehive</a>
                </h1>
                <span class="published-date pull-right">July 05, 2017 4:12 PM</span>
                <h1 class="title">50?! 100?! How many tacos will it take to be the official Taco eating champ?</h1>
            </div>
            <div id="story-body-items">
                <div class="byline element-spacing-small">
                    <p><span class="ng_byline_name">By Joshua Tehee</span></p><p><span class="ng_byline_email"><a href="mailto:jtehee@fresnobee.com" title="">jtehee@fresnobee.com</a></span></p>
                </div>
                
                <div class="share-tools-wrapper">
                    
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=50?! 100?! How many tacos will it take to be the official Taco eating champ?&amp;url=http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=50?! 100?! How many tacos will it take to be the official Taco eating champ?&body=http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html&title=50?! 100?! How many tacos will it take to be the official Taco eating champ?"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html&description=50?! 100?! How many tacos will it take to be the official Taco eating champ?&media=http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/czywfn/picture159812864/alternates/LANDSCAPE_1140/Tacos"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    
                </div>
                <div class="dateline-storybody">
                    
                    <div id="story-target" class="clearfix">
                        <div id="content-body-">
                            
                            
                            
                                <p>The Fourth of July is the Super Bowl Sunday of competitive eating.</p>
                                
                                
                            
                                <p>That’s mostly because of <a href="http://www.fresnobee.com/entertainment/article159555734.html" target="_blank" title="">Nathan’s Famous International Hot Dog Eating Contest</a>, an event so popular that it gets its own recap <a href="http://www.espn.com/moresports/story/_/id/19808856/nathan-famous-hot-dog-eating-contest-recap" target="_blank" title="">on ESPN</a> and has created super stars out of guys like <a href="http://ftw.usatoday.com/2017/07/kobayashi-nathans-hot-dog-eating-contest-joey-chestnut-is-a-hot-dog-a-sandwich-debate" target="_blank" title="">Takeru Kobayashi</a> and <a href="http://ftw.usatoday.com/2017/07/2017-nathan-hot-dog-eating-contest-results-joey-chestnut-kobayashi" target="_blank" title="">Joey Chestnut </a>(who ate 72 hot dogs in 10 minutes to take home his 10th title). </p>
                                
                                
                            
                                <p><a href="http://www.majorleagueeating.com/about.php" target="_blank" title="">Major League Eating</a> organizes the event each year, along with a smattering of other eating contests – the Hooters World Wing Eating Championship in Las Vegas, for example, or the Salvation Army National Donut Day World Donut Eating Championship or the <a href="http://www.majorleagueeating.com/contests.php?action=detail&amp;eventID=771" target="_blank" title="">Official World Taco Eating Championship</a>.</p>
                                
                                
                            
                                <p>That last one is rather new and will be put on July 29 in Fresno in conjunction with the <a href="http://www.fresnobee.com/entertainment/article149765604.html" target="_blank" title="">Taco Truck Throwdown 7</a>. There’s no word on whether any of the league superstars will be competing, but Chestnut is already a taco champion. He <a href="https://youtu.be/zO1xRUnDkWM" target="_blank" title="">ate 126 three-inch tacos</a> in eight minutes back in May. </p>
                                
                                
                            
                                <p>According to MLE <a href="http://www.majorleagueeating.com/contests.php?action=detail&amp;eventID=771" target="_blank" title="">website</a>, the event is open for <a href="http://www.majorleagueeating.com/contests.php?action=signup&amp;eventID=771" target="_blank" title="">registration</a>, in case you’re looking to break into the game. There is a $2,000 top prize. </p>
                                
                                
                                    
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-5" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="159812869"></div>
    </div>
    
        <script type='text/template' id='perfectpixeltop-template'> 
            


    <div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="90476" data-config-width="100%" data-config-height="9/16w"></div>


         </script><div id='perfectpixeltop-target'></div><script> lazyLoadingModule("perfectpixeltop-template", "perfectpixeltop-target", "perfectpixel",500, undefined, undefined, undefined, "undefined", "undefined"); </script>
    

                                    
                                
                            
                                <div class="ng_endnote_contact"><p>Joshua Tehee: <a href="tel:559-441-6479" title="">559-441-6479</a>, <a href="https://twitter.com/joshuatehee" target="_blank" title="">@joshuatehee</a></p><span class="ng-command" data-value="252"> </span></div>
                                
                                
                            
                            
                        </div>
                        <div class="hidden">
                            <div class="ad-widget" id="mn-gpt-6" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="336x280" Medium="336x280" Small="336x280" Extra-Small="336x280" articleId="159812869"></div>
                        </div>
                        
                            
                                <!-- Nothing is configured -->
                            
                        
                            
                                
    
    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-7" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="159812869"></div>
    </div>
    

                            
                        
                            
                                
    
    
        




    
    <div class="ad visible-xs" >
        <div class="ad-widget" id="mn-gpt-8" adtype="default" pkg="f" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x250" articleId="159812869"></div>
    </div>
    

                            
                        
                        
                            



                        
                        
                            <div id="story-cta-widget" class="subscription-cta-widget cta-fullwidth">
                                <h2 class="widget-title">Never miss a local story.</h2>
                                <p class="widget-subhead">Sign up today for a 30 day free trial of unlimited digital access.</p>
                                <div class="btn btn-primary widget-button">
                                    <a href="https://account.fresnobee.com/subscribe/create?param=fHZGD0A=">SUBSCRIBE NOW</a>
                                </div>
                                <script type="text/javascript">
                                    if(!getSubscribedFlag)
                                    {
                                        document.getElementById('story-cta-widget').style.display = "block";
                                    } else {
                                        document.getElementById('story-cta-widget').style.display = "none";
                                    }
                                </script>
                            </div>
                        
                    </div>
                </div>
                
                    <script type='text/template' id='perfectpixelbottom-template'> 
                        


    <div class="ndn_embed" id="ndn-video-player-2" data-config-distributor-id="90476" data-config-width="100%" data-config-height="9/16w"></div>


                     </script><div id='perfectpixelbottom-target'></div><script> lazyLoadingModule("perfectpixelbottom-template", "perfectpixelbottom-target", "perfectpixel",500, undefined, undefined, undefined, "undefined", "undefined"); </script>
                

                
                
                    <div class="share-tools-wrapper visible-xs visible-sm sticky-tools">
                        



    

    

    

    

    

    

    

    

    

    

    

    

    

    

    
        
    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    

    






<script type="text/javascript">
$(window).scroll(function() {
    var windowCurrentPos = $(window).scrollTop();
    var scrollTopPos = $("#story-body-items").offset().top-50;
    var scrollEndPos = $("#commenting-container").offset().top;
    if(windowCurrentPos >= scrollEndPos || windowCurrentPos < scrollTopPos) {
        $(".share-tools-wrapper").removeClass("sticky-tools");
    }
    else {
        $(".share-tools-wrapper").addClass("sticky-tools");
    }
});
</script>
<ul class="share-icons">
    <li class="facebook">
        
            <a class="facebook-share" title="Share on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        
        <div class="glyphicon glyphicon-facebook"></div>
    </li>
    <li class="twitter">
        <a title="Share on Twitter" href="https://twitter.com/share?text=50?! 100?! How many tacos will it take to be the official Taco eating champ?&amp;url=http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"></a>
        <div class="glyphicon glyphicon-twitter"></div>
    </li>
    
    <li class="email">
        <a title="Share by Email" href="mailto:?subject=50?! 100?! How many tacos will it take to be the official Taco eating champ?&body=http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html"></a>
        <div class="glyphicon glyphicon-envelope"></div>
    </li>
    <li class="more" onClick="return true">
        <ul class="share-options">
            <li class="linked-in"><a title="Share on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html&title=50?! 100?! How many tacos will it take to be the official Taco eating champ?"><span class="glyphicon glyphicon-linkedin"></span>LinkedIn</a></li>
            <li class="google"><a title="Share on Google Plus" href="https://plus.google.com/share?url=http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html" onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"><span class="glyphicon glyphicon-google-plus"></span>Google+</a></li>
            <li class="pinterest"><a title="Share on Pinterest" href="http://www.pinterest.com/pin/create/button/?url=http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html&description=50?! 100?! How many tacos will it take to be the official Taco eating champ?&media=http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/czywfn/picture159812864/alternates/LANDSCAPE_1140/Tacos"><span class="glyphicon glyphicon-pinterest-p"></span>Pinterest</a></li>
            <li class="reddit"><a title="Share on Reddit" href="http://www.reddit.com/submit?url=http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159812869.html"><span class="glyphicon glyphicon-reddit"></span>Reddit</a></li>
            <li class="print"><a title="Print" href="javascript:window.print();"><span class="glyphicon glyphicon-print"></span>Print</a></li>
            <li class="reprints"><a title="Reprints" href="http://www.mcclatchyreprints.com">Order Reprint of this Story</a></li>
        </ul>
        <div class="glyphicon glyphicon-share"></div>
    </li>
</ul>

                    </div>
                

                
                
                    


    <script type='text/template' id='zerg-template'> 
        <div id="vendor-stories-content">
            <h2 class='heading vendor-storiescontent-heading'>Suggested for you</h2>
        </div>
        <div class="vendor-storiescontent-main-container" id="zergnet-widget-53316"></div>
     </script><div id='zerg-target'></div><script> lazyLoadingModule("zerg-template", "zerg-target", "zerg",500, undefined, undefined, undefined, "undefined", "53316"); </script>

                

                <div id="commenting-container" class="commenting-container element-spacing-large">
                    
                        <h1 class="heading link">
    <a class="comments-toggle" href="javascript:void(0);">
        <span class="glyphicon glyphicon-comment-o"></span>&nbsp; Comments &nbsp;<span class="glyphicon glyphicon-chevron-down rotate"></span>
    </a>
</h1>

<!--Needs to be on the DOM on page load for IE. Needs to be visible to set the correct height of the comment component. I'm hiding it on document ready. Appending it later did not work-->
<div id="fb-comments" class="fb-comments in" data-href="" data-width="100%" data-numposts="10"></div>

<script>
(function(){
  var $commentingContainer = $('#commenting-container'),
      $commentContainerChevron = $commentingContainer.find(".glyphicon-chevron-down"),
      $fbComments = $("#fb-comments");
      
    if($("meta[property='fb:app_id']").length === 1 && $("meta[name='allow-comments']").prop("content") === "true") {
         
      $commentingContainer.on('click', 'a.comments-toggle', function(){
        if (typeof mi.commenting === "undefined") {
            mi.commenting = new mi.Commenting();
            mi.commenting.setConf( {
                accountName: mi.pageInfo.getConf('marketInfo.domain'),
                fbapp_id: mi.pageInfo.getConf('facebook.app.id'),
                fb_comment_div: {'data-width': '100%'}
            });
            mi.commenting.display();
            FB.XFBML.parse(document.getElementById("fb-comments"));
        }
        
        toggleComments();
      });
      
      $(document).ready(function(){
        toggleComments();
      });
      
    } else {
      
        var disabledText = 'Comments have been disabled for this story.';
        $fbComments.prepend("<p><strong>" + disabledText + "</strong></p>");
        
    }
    
    //toggleClass() wasn't working in IE the first time if it has the class
    function toggleComments(){
      if ($fbComments.hasClass('in')) {
          $fbComments.removeClass('in');
          $commentContainerChevron.removeClass("rotate");
      }else {
          $fbComments.addClass('in');
          $commentContainerChevron.addClass("rotate");
      }
    }
})();
</script>

                    
                </div>
            </div>
            <div id="nativoArticlePage" ></div>
        </div>
        


<div class="narrow-rail">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-9" adtype="default" pkg="b" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="159812869"></div>
    </div>
    <div class="element-spacing-medium">
        <div id="video-widget" class="headline-list">
            <h1 class="heading link"><a href="/video/">Videos</a></h1>
            <div class="teaser">
                <div id="container-159812869-1499460326500" class="container-159812869-1499460326500">
                    
                        
                        

<div class="wf-wps-side-bar">
<div class="mi-video-sidebar-widget" id="video-detail--1499460326513">
    <div id="video-container--1499460326513">
        





<script type='text/template' id='videosidebar-template-'> 

<div id="video-detail--1499460326513" class="media-wrap">
    <div class="video-media" data-id="" data-index>
        <div id="player--1499460326513" class="player" data-id="">
            <div style="position: relative; width: 100%; height: 0; padding-bottom: 56.25%; background: url('') no-repeat center center; background-size: cover;">
        </div>
    </div>
    <div class="mi-video-utilty-bar share-icons ">
        
        <a class="facebook-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Facebook">
            <span class="glyphicon glyphicon-facebook"></span> <span class="utility-text">facebook</span>
        </a>
        <a class="twitter-share mi-video-utility-item"
            href=""
            onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
            title="Share on Twitter">
            <span class="glyphicon glyphicon-twitter"></span> <span class="utility-text">twitter</span>
        </a>
        <a class="email-share mi-video-utility-item" href="" title="Share by Email">
            <span class="jw-icon jw-icon-email"></span> <span class="utility-text">email</span>
        </a>
        <a class="mi-video-share-btn mi-video-utility-item" title="Share">
            <span class="jw-icon jw-icon-share"></span> <span class="utility-text">Share</span>
        </a>
    </div>

    <div class="clearfix"></div>
        <div id="mi-video-overlay--1499460326513" class="mi-video-custom-overlay-wrap" style="display:none;">
    <div class="mi-video-eos-wrap">
    <h3 class="mi-video-overlay-title">More Videos</h3>

    <div class="mi-video-eos">
        
    </div>
</div>

    <div class="mi-video-share-wrap">
    <span class="mi-video-close-share jw-icon jw-icon-close"></span>
    <h3 class="mi-video-overlay-title">Share Video</h3>

    <ul class="share-icons video">
        <li class="embed">
            <div class="form-group">
                <label>Video link:</label>
                <input class="mi-share-link" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
            <div class="form-group">
                <label>Embed code:</label>
                <input class="overlay-embed-share" type="text" readonly="readonly" value="" />
                <div class="btn btn-primary select-btn">Select</div>
            </div>
        </li>
        <li class="facebook">
            <a class="facebook-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Facebook">
                <span class="glyphicon glyphicon-facebook"></span> facebook
            </a>
        </li>
        <li class="twitter">
            <a class="twitter-share"
               href=""
               onclick="window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=400,width=600');return false;"
               title="Share on Twitter">
                <span class="glyphicon glyphicon-twitter"></span> twitter
            </a>
        </li>
        <li class="email">
            <a class="email-share" href="">
                <span class="jw-icon jw-icon-email"></span> email
            </a>
        </li>
    </ul>
</div>

</div>

        
    </div>
</div>



 </script><div id='videosidebar-target-'></div><script>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</script>




        <div class="video-details">
            <time class="published-date timeago hidden">23 days ago</time>
            <h2 class="title video-title">
                <a href="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article156164784.html">Falling buildings, dancing babies, happy dogs: The GIF at 30</a>
            </h2>
        </div>
    </div>
    <div id="playlist--1499460326513">
        <div class="mi-playlist-sidebar">
            
                
                    <a class="playlist-item" href="#0" data-index="0">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/vy44f5-Falling-buildings-dancing-babies-happy-dogs-The-GIF-at-30/alternates/LANDSCAPE_200/Falling%20buildings,%20dancing%20babies,%20happy%20dogs:%20The%20GIF%20at%2030" alt="Falling buildings, dancing babies, happy dogs: The GIF at 30"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">0:30</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">23 days ago</time>
                            <h4 class="title video-title">Falling buildings, dancing babies, happy dogs: The GIF at 30</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#1" data-index="1">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/t7vs8p-GOTTA-GET-UP-COLOR-22.mp4/alternates/LANDSCAPE_200/GOTTA%20GET%20UP%20COLOR%2022.mp4" alt="Music video premiere: 'Gotta Get Up' by 40 Watt Hype"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">4:44</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">3 months ago</time>
                            <h4 class="title video-title">Music video premiere: 'Gotta Get Up' by 40 Watt Hype</h4>
                        </div>
                    </a>
               
            
                
                    <a class="playlist-item" href="#2" data-index="2">
                        <div class="media posterframe-wrapper">
                            <img src="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/uwlj7t-Stoneshiver-Fanboy/alternates/LANDSCAPE_200/Stoneshiver%20Fanboy" alt="Video premiere: Stoneshiver – ‘Fanboy’"/>
                            <span class="glyphicon glyphicon-play-circle"></span>
                            <span class="duration">4:52</span>
                        </div>
                        <div class="media-desc">
                            <time class="published-date hidden">4 months ago</time>
                            <h4 class="title video-title">Video premiere: Stoneshiver – ‘Fanboy’</h4>
                        </div>
                    </a>
               
            
        </div>
    </div>
</div>
</div>

                    
                </div>
                <div class="clearfix footer element_spacing_large">
                    <p class="readmore">
                        <a href="/video">
                            View More Video
                        </a>
                    </p>
                </div>
            </div>
        </div>
    <div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-10" adtype="default" pkg="c" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" articleId="159812869"></div>
    </div>
    
        
            
    <div id="market-widget-1" class="element-spacing-medium">
        
            <div class="media border-bottom blog-lead"  style="padding-bottom:10px;">                                        <div class="blog-info">                        <h2 class="title"><a href="https://twitter.com/fresnobeehive">@fresno<br>beehive</a>                        <a href="https://twitter.com/fresnobeehive" class="twitter-follow-button" data-
show-count="false" data-show-screen-name="false">Follow @fresnobeehive</a>        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>                        </h2>                        <div><p> Fresno's top spot for keeping a finger on the pulse of Valley pop culture, entertainment, dining, shopping and things to do. Brought to you by The Bee's <a href="http://www.fresnobee.com/entertainment/ent-columns-blogs/video-games/">Rory Appleton</a>, <a href="http://www.fresnobee.com/entertainment/ent-columns-blogs/rick-bentley/">Rick Bentley</a>, <a href="http://www.fresnobee.com/living/liv-columns-blogs/bethany-clough/">Bethany Clough</a>, Craig Kohlruss, Kathy Mahan, <a href="http://www.fresnobee.com/entertainment/performing-arts/donald-munro/">Donald Munro</a> and <a href="http://www.fresnobee.com/entertainment/music-news-reviews/joshua-tehee/">Joshua Tehee</a>.
<br>
  <h1 class="heading">Beehive archive</h1>
<p>Find posts from our former blog location at <a href="http://archive.fresnobeehive.com">fresnobeehive.com</a></p>.
<br> 
<h1 class="heading">Blogs from Fresno</h1>
<ul class="headline-list market-kc-blog-list element_spacing_medium">
<li><a href="http://arrozyfrijolesmusic.blogspot.com">Arroz Y Frijoles</a></li>
<li><a href="http://blakejonesmusic.com/more">Blake Jones & The Trike Shop</a></li>
<li><a href="http://corriefood.blogspot.com">Corrie Food</a></li>
<li><a href="http://marcelnunis.com/blog/">Da Blog's Da Thang</a></li>
<li><a href="https://www.youtube.com/user/bryanharley">Dumb Drum</a></li>
<li><a href="http://estewartartist.blogspot.com">estewartartist</a></li>
<li><a href="http://fashionloveandmartinis.com">Fashion, Love and Martinis</a></li>
<li><a href="http://humorandspice.blogspot.com">Humor and Spice</a></li>
<li><a href="http://mrspriss.com">Mrs. Priss</a></li>
<li><a href="http://myindienation.com/pages/main">My Indie Nation</a></li>
<li><a href="http://blog.nickgennock.com">Nick Gennock</a></li>
<li><a href="http://ourlifeinmeals.com">Our Life in Meals</a></li>
<li><a href="http://sonicfrog.net">Sonic Frog</a></li>
<li><a href="http://stuffonmycat.com">Stuff on My Cat</a></li>
<li><a href="http://thecuredham.com">The Cured Ham</a></li>
<li><a href="http://erniegarcia95.blogspot.com">The Importance of Being Ernie</a></li>
<li><a href="http://themarriedgamers.net">The Married Gamers</a></li>
<li><a href="http://brothermarc7theatre.tumblr.com">The Road to 1,000</a></li>
<li><a href="http://thisisconlan.com">This is Conlan</a></li>
<li><a href="http://krollskorner.com">Krolls Korner</a></li>
<li><a href="http://giannamary.com">Gianna Dinuzzo</a></li>
<li><a href="http://pinchmysalt.com">Pinch My Salt</a></li>
<li><a href="http://mysweetcalifornialife.com">My Sweet California Life</a></li>
<li><a href="http://bowlmeover.com">Bowl Me Over</a></li>
<li><a href="http://bonappetitpaleo.com/">Bon Appetit Pale</a></li>
<br>
<h1 class="heading">Blogs about Fresno</h1>
<li><a href="http://mikeseay.blogspot.com/">Dorktown Podcast</a></li>
<li><a href="https://downtownfresnoblog.com/">Downtown Fresno Blog</a></li>
<li><a href="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-famous/">Fresno Famous</a></li>
<li><a href="http://fresnofamily.com/">Fresno Family</a></li>
<li><a href="http://www.gayfresno.com/">Gay Fresno</a></li>
<li><a href="http://gottalovefresno.com/">Gotta Love Fresno</a></li>
<li><a href="http://www.fresnoteens.org/">Fresno Teens</a></li>
<li><a href="http://www.religiousappeal.com/">Religious Appeal</a></li>
<li><a href="http://www.spanspekfestival.blogspot.com/">Spanspek</a></li>
<li><a href="http://stopandmove.blogspot.com/">Stop and Move</a></li>
<li><a href="http://theperfectpour.podbean.com/">Perfect Pour Craft Beer Podcast</a></li>
<li><a href="http://www.weirdfresno.com/">Weird Fresno</a></li>
<li><a href="http://thatfresnoblog.com/">The Fresno Blog</a></li>
<br>
<h1 class="heading">Stuff we like</h1>
<li><a href="www.fresnoarthop.org">ArtHop</a></li>
<li><a href="http://map.creativefresno.com/">Creative Fresno</a></li>
<li><a href="http://fresnoartmuseum.org/">Fresno Art Museum</a></li>
<li><a href="http://fresnofilmworks.org/">Fresno Filmworks</a></li>
<li><a href="http://fresnofilmworks.org/">Fresno Pub Quiz</a></li>
<li><a href="http://www.flypinfo.com/">Fresno's Leading Young Professionals</a></li>
<li><a href="https://www.facebook.com/ibikefresno">I Bike Fresno</a></li>
<li><a href="https://www.kfcf.org/">KFCF</a></li>
<li><a href="http://kfsr.org/">KFSR</a></li>
<li><a href="http://kvpr.org/">KVPR</a></li>
<li><a href="http://lostfresno.com/">Lost Fresno</a></li>
<li><a href="http://www.playfresno.org/">Play Fresno</a></li>
<li><a href="http://reelpride.com/">Reel Pride</a></li>
<li><a href="http://www.roguefestival.com/">Rogue Festival</a></li>
<li><a href="http://swedefest.com/">Swede Fest</a></li>
<br>
<h1 class="heading">Venues</h1>
<p>All area codes are (559) unless otherwise noted. All locations are Fresno unless otherwise noted.</p>
<li><a href="http://www.559.beer">559 Local</a>, 608 Fourth St., Clovis, 473-1875</li>
<li><a href="http://aldosnightclub.com/">Aldo's Nightclub</a>, 617 W. Belmont Ave., 266-3935</li>
<li>Barmageddon, 126 E. Kern Ave., Tulare, 416-9120</li>
<li><a href="http://www.bobbysalazar.com/">Bobby Salazar's</a>, 725 E. Olive Ave., 497-9920</li>
<li><a href="http://brewbakersbrewingco.com/">Brewbakers</a>, 219 E. Main St., Visalia, 627-2739</li>
<li><a href="http://www.bullfrogsatriverland.com/">Bullfrogs Bar & Grill</a>, 38743 Highway 99, Kingsburg</li>
<li><a href="http://campagnia.net/">Campagnia Restaurant</a>, 1185 E. Champlain Drive, 433-3300</li>
<li><a href="https://www.facebook.com/ImperioFresno/">Club Imperio</a>, 3950 N. Cedar Ave., 228-1900</li>
<li><a href="http://www.fresnoclublegends.com/">Club Legends</a>, 3075 N. Maroa Ave., 222-2271</li>
<li><a href="http://crawdaddysvisalia.com/">Crawdaddy's</a>, 333 E. Main St., Visalia, 625-5300</li>
<li><a href="http://www.diciccos.com/ca/madera/i">DiCicco's Restaurant</a>, 516 S. I St., Madera, 674-2435</li>
<li><a href="http://www.elbowroomfresno.com">Elbow Room Bar & Grill</a>, 731 W. San Jose Ave., 227-1234</li>
<li><a href="https://www.facebook.com/FABFresno/">FAB</a>, 716 E. Olive Ave., 492-3911</li>
<li><a href="http://warnors.org/venues/franks-place/">Frank's Place</a>, 1432 Fulton St., 264-2848</li>
<li><a href="http://www.fulton55.com/">Fulton 55</a>, 875 Divisadero St., 412-7400</li>
<li><a href="http://www.fullcirclebrewing.com">Full Circle Brewing Company</a>, 620 F St., 264-6323</li>
<li><a href="http://www.facebook.com/Goldsteins-Mortuary-Delicatessen-564251527001219">Goldstein's Mortuary & Delicatessen,</a> 1279 N. Wishon Ave.</li>
<li>Jimbo's, 495 Herndon Ave., Clovis, 299-9924</li>
<li><a href="http://www.kockys.com/">Kocky's Bar & Grill</a>, 1231 Van Ness Ave., 266-5500</li>
<li>Los Amigos, 1752 W. Shaw Ave., 439-0477</li>
<li><a href="https://www.facebook.com/miacuppacaffe/">Mia Cuppa Caff&eacute;</a>, 620 E. Olive Ave., 499-1844</li>
<li><a href="http://oldtownsaloonclovis.com/">Old Town Saloon</a>, 450 Clovis Ave., Clovis, 298-4662</li>
<li>Outlaw Tavern, 325 Clovis Ave., Clovis, 325-8638</li>
<li>Patio Cafe, 5138 N. Palm Ave., 243-1074</li>
<li><a href="https://www.facebook.com/GhalebsHookahLounge/">Pleasure Club & Hookah Lounge</a>, 5665 N. Blackstone Ave., 803-7631</li>
<li>Reno's Bar, 769 S. Madera Ave., Kerman, 846-9703</li>
<li><a href="http://sequoiabrewing.com/">Sequoia Brewing North</a>, 1188 E. Champlain Drive, 434-2739</li>
<li><a href="http://sequoiabrewing.com/">Sequoia Brewing Tower</a>, 777 E. Olive Ave., 264-5521</li>
<li><a href="https://www.facebook.com/The.Shanty.Lounge/">The Shanty</a>, 375 E. Shaw Ave., 224-4777</li>
<li><a href="http://standardfresno.com/">Standard</a>, 9455 N. Fort Washington Road, 434-3638</li>
<li><a href="http://www.strummersclub.com/">Strummer's</a>, 833 E. Fern Ave., 485-5356</li>
<li>The Bar, 4542 N. First St., 224-1400</li>
<li>The Brig, 4705 N. Blackstone Ave., 227-7297</li>
<li><a href="http://www.cellardoor101.com/">The Cellar Door</a>, 101 W. Main St., Visalia, 636-9463</li>
<li>The Next Bar, 4231 E. Shields Ave., 228-8001</li>
<li>The Other Bar, 6493 N. Blackstone Ave., 447-1513</li>
<li>The Roadhouse, 20023 Auberry Road, Clovis, 324-0600</li>
<li><a href="http://tiogasequoia.com/">Tioga Sequoia Brewing Company</a>, 745 Fulton St., 486-2337</li>
<li>Tokyo Garden, 1711 Fulton St., 268-3596</li>
<li><a href="https://www.facebook.com/fresnovvv/">Veni Vidi Vici</a>, 1116 N. Fulton St., 266-5510</li>
<li>Yosemite Falls Cafe, 5123 N. Blackstone Ave., 225-6800</li>
<li>Yosemite Falls Cafe, 4020 N. Cedar Ave., 222-7800</li>
<li>Yosemite Falls Cafe, 4278 W. Ashlan Ave., 275-6060</li>

 </a>                        </div>                    </div>            </div>
    </div>

        
    
    
    


<div class="element-spacing-medium">
    <section id="more-stories-widget" class="headline-list element_spacing_large">
        
            
                <h1 class="heading link">
                    <a href="/entertainment/ent-columns-blogs/fresno-beehive/">
                        Fresno Beehive
                    </a>
                </h1>
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article160165309.html">
                                        Chris Colfer stops in Clovis on Worlds Collide book tour
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article160011379.html">
                                        Fresno Grizzlies unveil Oreo Taco, the latest Sam Hansen creation
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159739789.html">
                                        This week’s top entertainment is musical – Wiz Khalifa, Matisyahu and Train
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159936259.html">
                                        Tioga-Sequoia hosts ‘Rick and Morty’ pop-up shop July 16 – you’ll want to be there early
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                        <article class="media">
                            <div class="teaser">
                                <h2 class="title">
                                    <a href="http://www.fresnobee.com/entertainment/ent-columns-blogs/fresno-beehive/article159467734.html">
                                        Ashley Swearengin highlights Central Valley with new radio feature on KYNO, K-Jewel
                                    </a>
                                </h2>
                            </div>
                        </article>
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                    
                
                <div class="clearfix">
                    <div class="more-stories-link wps-stories-link">
                        <a href="/entertainment/ent-columns-blogs/fresno-beehive/">
                            Fresno Beehive
                        </a>
                    </div>
                </div>
            
        
            
        
    </section>
</div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-11" adtype="default" pkg="e" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="Flex Ad" Medium="Flex Ad" Small="300x250" Extra-Small="None" articleId="159812869"></div>
    </div>
        








    
        
            
            
        
    
    
        
            <script type='text/template' id='ndn-template'> 
                <div class="element-spacing-medium">
                    <section id="ndnWidget" class="element_spacing_large ndn">
                        <h1 class="heading">Entertainment Videos</h1>
                    </section>
                </div>
             </script><div id='ndn-target'></div><script> var widgId = '19826'; var grp = '90476'; lazyLoadingModule("ndn-template", "ndn-target", "ndn",500, undefined, undefined, undefined, "undefined", "undefined"); </script>
        
    





    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-12" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="159812869"></div>
    </div>
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-13" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="nonsub" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="300x250" Medium="300x250" Small="300x250" Extra-Small="None" oom="y"  articleId="159812869"></div>
    </div>
</div>

    </div>
</section>

<div class="container">
    <div class="ad hidden-xs">
        <div class="ad-widget" id="mn-gpt-14" adtype="default" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="728x90" Medium="728x90" Small="728x90" Extra-Small="none" articleId="159812869"></div>
    </div>
</div>

<img src="https://cdn.relaymedia.com/ping?url=http%3A%2F%2Fwww.fresnobee.com%2Fentertainment%2Fent-columns-blogs%2Ffresno-beehive%2Farticle159812869.html" width="1" height="1">

    

        
    
<div id="footer" class="wps-footer">
    <header id="footer-logo">
        <div class="container text-center">
            <a href="/" target="_top">
                <img src="/wps/build/images/fresnobee/logo-sm.png" alt="The Fresno Bee | FresnoBee.com" class="img-responsive" />
            </a>
        </div>
    </header>
    <div class="container">
        <div class="row">
            <div id="accordion" class="panel-group">
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseOne">Subscriptions</a></h2>
                    </div>
                    <div id="collapseOne" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="https://account.fresnobee.com/static/subscribe#navlink=mi_footer">Start a Subscription</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/fresnob/IFrameGUI/index.html?tenant=fresnob#navlink=stayconnected">Customer Service</a></li>
                                
                                    <li><a href="http://digital.olivesoftware.com/Olive/ODN/TheFresnoBee/default.aspx#navlink=mi_footer">eEdition</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/fresnob/IFrameGUI/index.html?tenant=fresnob#navlink=stayconnected">Vacation Hold</a></li>
                                
                                    <li><a href="https://webport05.voiceport.net/fresnob/IFrameGUI/index.html?tenant=fresnob#navlink=stayconnected">Pay Your Bill</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseTwo">Site Information</a></h2>
                    </div>
                    <div id="collapseTwo" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://www.fresnobee.com/customer-service/about-us#navlink=mi_footer">About Us</a></li>
                                
                                    <li><a href="http://www.fresnobee.com/customer-service/contact-us#navlink=mi_footer">Contact Us</a></li>
                                
                                    <li><a href="http://x.email.fresnobee.com/ats/url.aspx?cr=663&amp;wu=22#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="http://nie4u.com#navlink=mi_footer">News in Education</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseThree">Social, Mobile &amp; More</a></h2>
                    </div>
                    <div id="collapseThree" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="http://x.email.fresnobee.com/ats/url.aspx?cr=663&amp;wu=67#navlink=mi_footer">Text News Alerts</a></li>
                                
                                    <li><a href="https://www.facebook.com/fresnobee">Facebook</a></li>
                                
                                    <li><a href="https://twitter.com/FresnoBee">Twitter</a></li>
                                
                                    <li><a href="/mobile/#navlink=mi_footer">Mobile Options</a></li>
                                
                                    <li><a href="http://x.email.fresnobee.com/ats/url.aspx?cr=663&amp;wu=22#navlink=mi_footer">Newsletters</a></li>
                                
                                    <li><a href="/customer-service/rss/#navlink=mi_footer">RSS</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
                <div class="panel full-width-content col-sm-6 col-md-6">
                    <div class="panel-heading">
                        <h2 class="heading"><a data-toggle="" data-parent="#accordion" href="#collapseFour">Advertising</a></h2>
                    </div>
                    <div id="collapseFour" class="panel-collapse collapse in">
                        <div class="panel-body">
                            <ul class="footer-menu">
                                
                                    <li><a href="/advertise/#navlink=mi_footer">Advertising with the Bee</a></li>
                                
                                    <li><a href="http://fresnobee.adperfect.com/">Place Classified Ads</a></li>
                                
                                    <li><a href="http://memberservices.mcclatchyinteractive.com/ics/support/default.asp?deptID=4605">Classified Ad Help</a></li>
                                
                                    <li><a href="http://fresnobee.dealsaver.com/#navlink=mi_footer">Local Deals</a></li>
                                
                                    <li><a href="http://findnsave.fresnobee.com/#navlink=mi_footer">Shopping</a></li>
                                
                            </ul>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="row" id="footer-legal">
            <div class="panel col-sm-6 col-md-3 full-width-content">
                <div class="panel-heading">
                    <h2 class="heading"><a data-toggle="" data-parent="#footer-legal" href="#collapseLegal">More</a></h2>
                </div>
                <div id="collapseLegal" class="panel-collapse collapse in">
                    <div class="panel-body">
                        <ul class="footer-menu-legal">
                            
                                <li><a href="/customer-service/copyright/#navlink=mi_footer">Copyright</a></li>
                            
                                <li><a href="/customer-service/privacy-policy/#navlink=mi_footer">Privacy Policy</a></li>
                            
                                <li><a href="/customer-service/terms-of-service/#navlink=mi_footer">Terms of Service</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
$(window).on('resize load', function() {
    var iWindowWidth = window.innerWidth;
    if (iWindowWidth <= 767) {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('in');
        $('#accordion .collapse, #footer-legal .collapse').addClass('out');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', 'collapse');
    }
    else {
        $('#accordion .collapse, #footer-legal .collapse').removeClass('out');
        $('#accordion .collapse, #footer-legal .collapse').addClass('in');
        $('#accordion .heading a, #footer-legal .heading a').attr('data-toggle', '');
        $('#footer-legal').find('#collapseLegal').css("height","auto");
        if($('#accordion .collapse').hasClass('in')) {
            $('#accordion .collapse').css("height","auto");
        }
    }
});

(function(){
    var topPanel;
    $('#footer-legal .panel-heading a').click(function(){
        topPanel = $('#accordion').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
    $('#accordion .panel-heading a').click(function(){
        topPanel = $('#footer-legal').find(".panel-collapse.in")
        if(topPanel){
            topPanel.prev().find("a[href=#"+topPanel.attr("id")+"]").trigger("click");
        }
    });
})();
</script>

<div id="wallpaperWrapper" style="display:none;">
    <div class="ad-widget" id="mn-gpt-15" adtype="wallpaper" pkg="None" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Large" Large="1600x600" Medium="None" Small="None" Extra-Small="None" articleId="159812869"><script type='text/javascript'>initWallpaperAd(['#mn-gpt-15'], 'section[role="main"]'); createWallpaperAd();</script></div>
</div>
    
        <div id="adhesion-ad" class="hidden">
            <div class="ad-widget" id="mn-gpt-16" adtype="default" pkg="a" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="y" defaultsize="Extra-Small" Large="None" Medium="None" Small="None" Extra-Small="300x75" articleId="159812869"></div>
        </div>
        <div id="floorboard" class="hidden-xs">
            <div id="floorboard_outer">
                <div id="floorTagWrapper" style="display:none;">
                    <div class="ad-widget" id="mn-gpt-17" adtype="floorboard" pkg="a" data-ad-policy="onPageLoad" audience="all" isAdLazyLoad="y" atf="n" defaultsize="Large" Large="285x70" Medium="285x70" Small="285x70" Extra-Small="None" articleId="159812869"></div>
                </div>
            </div>
        </div>
    

    
        <script type="text/javascript">
            mi_Ads.env.init();
        </script>
    

<div id="mistatstag" style="display:none;">
    
        <script src="http://media.fresnobee.com/mistats/products/escenic_s_code.js"></script>
        <script src="http://media.fresnobee.com/mistats/products/escenic.js"></script>
        <script src="http://media.fresnobee.com/mistats/finalizestats.js"></script>
    
</div>


   














    
    
    
    
    
    
    
    

    
        
    

<script type="text/javascript">
    //<![CDATA[
    var clientDT = new Date().getTime();
    document.write('<img style="display:none;" src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=17417&contextPath=6990-17417&pubId=12&cat=&meta=read-story&objId=159812869&type=article&title=50%3F!+100%3F!+How+many+tacos+will+it+take+to+be+the+official+Taco+eating+champ%3F&url=http%3A%2F%2Fwww.fresnobee.com%2Fentertainment%2Fent-columns-blogs%2Ffresno-beehive%2Farticle159812869.html&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
    //]]>
</script>

<noscript>
    <div>
        <img src="http://ece-logger.nandomedia.com:8083/analysis-logger/Logger?rt=1&ctxId=17417&contextPath=6990-17417&pubId=12&cat=&meta=read-story&objId=159812869&type=article&title=50%3F!+100%3F!+How+many+tacos+will+it+take+to+be+the+official+Taco+eating+champ%3F&url=http%3A%2F%2Fwww.fresnobee.com%2Fentertainment%2Fent-columns-blogs%2Ffresno-beehive%2Farticle159812869.html" alt="one pixel graphics" width="1" height="1"/>
    </div>
</noscript>





        
        
    <script type="text/javascript">
    var WFClientTypeDef = {
        "extraSmall": "(max-width: 767px)",
        "medium": "(min-width: 992px) and (max-width: 1199px)",
        "large": "(min-width: 1200px)",
        "small": "(min-width: 768px) and (max-width: 991px)"
    };
    var imageSizes = [80, 160, 200, 320, 400, 480, 560, 640, 720, 768, 960, 1080, 1140];
</script>
<script type="text/javascript" src="/wps/build/js/mi-footer-e68475dfe3.js"></script>

    <script type="text/javascript">
        /* <![CDATA[ */
        var google_conversion_id = 968074018;
        var google_custom_params = window.google_tag_params;
        var google_remarketing_only = true;
        /* ]]> */
    </script>
    <script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
    </script>
    <noscript>
        <div style="display:inline;">
            <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/968074018/?value=0&guid=ON&script=0"/>
        </div>
    </noscript>


    <!-- Start MdotLabs Tag -->
<div class="mlabs_container">
<script src="http://tags.mdotlabs.com/tracking.php?siteID=e8AJ" async></script>
</div>
<!-- End MdotLabs Tag -->



    <script type="text/javascript">
        mi.pageInfo.setConf("chartbeat.uid", 62447);
    </script>



<!-- Start Lotame Tag -->
	<script src="http://tags.crwdcntrl.net/c/7452/cc.js?ns=_cc7452" id="LOTCC_7452"></script>
	<script>_cc7452.bcp();</script>
<!-- End Lotame Tag -->




    </body>
</html>
